Ubuntu did not reboot after install in VM

Bug #1574080 reported by Kiwikaki on 2016-04-23
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 16.04 Desktop amd64 did not reboot after a fresh install in a VirtualBox VM (Mac Host, VM Version 5.0.18r106667).

What I expected to happen:
After the „Installation is complete.“ window, the system reboots properly and loads into Ubuntu

What happened:
The system did not reboot. A black screen with the error message
„19.408093] intel_rapl: no valid rapl domains found in package 0alized - upgrade BIOS or use force_addr=0xaddr“
appeared.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-21-generic 4.4.0-21.37 [modified: boot/vmlinuz-4.4.0-21-generic]
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: kiwikaki 1483 F.... pulseaudio
CurrentDesktop: Unity
Date: Sat Apr 23 20:18:49 2016
HibernationDevice: RESUME=UUID=aba791f4-b86f-4d1b-a141-bbd5a9bc47fb
InstallationDate: Installed on 2016-04-23 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
IwConfig:
 enp0s3 no wireless extensions.

 lo no wireless extensions.
Lsusb:
 Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
 Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: innotek GmbH VirtualBox
ProcFB:

ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=36862181-950e-4674-9a92-9a5d151ffa84 ro quiet splash
RelatedPackageVersions:
 linux-restricted-modules-4.4.0-21-generic N/A
 linux-backports-modules-4.4.0-21-generic N/A
 linux-firmware 1.157
RfKill:

SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/01/2006
dmi.bios.vendor: innotek GmbH
dmi.bios.version: VirtualBox
dmi.board.name: VirtualBox
dmi.board.vendor: Oracle Corporation
dmi.board.version: 1.2
dmi.chassis.type: 1
dmi.chassis.vendor: Oracle Corporation
dmi.modalias: dmi:bvninnotekGmbH:bvrVirtualBox:bd12/01/2006:svninnotekGmbH:pnVirtualBox:pvr1.2:rvnOracleCorporation:rnVirtualBox:rvr1.2:cvnOracleCorporation:ct1:cvr:
dmi.product.name: VirtualBox
dmi.product.version: 1.2
dmi.sys.vendor: innotek GmbH

Kiwikaki (kiwikaki) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1574080

tags: added: iso-testing
vitaly.v.ch (vitaly-v-ch) wrote :

I believe the duplicate status is wrong.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers