Unable to boot into live mode

Bug #1574059 reported by Kiwikaki on 2016-04-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

I'm unable to boot into live mode with Lubuntu 16.04 Desktop i386 final. I tried Ubuntu Mate 16.04 Desktop i386 and Lubuntu 15.10 Desktop i386 too and both worked.

What I expected to happen:
Lubuntu should boot into live mode.

What happened:
After I selected "boot into live mode" and pressed Enter, there was only a blinking cursor and nothing happened.

I tried it again without "quiet spalsh" and these are the last six lines above the cursor:
[ OK ] Started LSB: Start NTP daemon.
[ OK ] Reached target Multi-User System.
[ OK ] Reached Graphical Interface.
[ OK ] Started Stop ureadahead data collection 45s after completed startup.
       Starting Update UTMP about System Runlevel Changes...
[ OK ] Started Update UTMP about System Runlevel Changes.
_

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: linux-image-4.4.0-21-generic 4.4.0-21.37
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic i686
ApportVersion: 2.20.1-0ubuntu2
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: daniel 1164 F.... lxpanel
CurrentDesktop: LXDE
Date: Sat Apr 23 17:31:35 2016
HibernationDevice: RESUME=UUID=c0561e1c-80b9-4193-87de-1157ae7d6e9c
InstallationDate: Installed on 2016-04-22 (1 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Release i386 (20151021)
MachineType: ASUSTeK Computer INC. 1005HA
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=6badcea3-90f2-454a-b1a1-0034e97b56cf ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-4.4.0-21-generic N/A
 linux-backports-modules-4.4.0-21-generic N/A
 linux-firmware 1.157
SourcePackage: linux
UpgradeStatus: Upgraded to xenial on 2016-04-22 (1 days ago)
dmi.bios.date: 01/05/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1301
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: 1005HA
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: x.xx
dmi.chassis.asset.tag: 0x00000000
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK Computer INC.
dmi.chassis.version: x.x
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1301:bd01/05/2010:svnASUSTeKComputerINC.:pn1005HA:pvrx.x:rvnASUSTeKComputerINC.:rn1005HA:rvrx.xx:cvnASUSTeKComputerINC.:ct10:cvrx.x:
dmi.product.name: 1005HA
dmi.product.version: x.x
dmi.sys.vendor: ASUSTeK Computer INC.

Kiwikaki (kiwikaki) wrote :
description: updated
description: updated
description: updated
description: updated

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1574059

tags: added: iso-testing
Changed in linux (Ubuntu):
importance: Undecided → Medium
tags: added: bios-outdated-1601
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers