Activity log for bug #1536490

Date Who What changed Old value New value Message
2016-01-21 06:32:21 Simon Naunton bug added bug
2016-01-21 06:33:20 Simon Naunton bug added subscriber Christopher M. Penalver
2016-01-21 06:54:52 Christopher M. Penalver tags amd64 apport-bug wily amd64 apport-bug bios-outdated-d5cn28ww wily
2016-01-21 06:54:57 Christopher M. Penalver tags amd64 apport-bug bios-outdated-d5cn28ww wily amd64 apport-bug bios-outdated-d5cn29ww wily
2016-01-21 06:55:57 Christopher M. Penalver linux (Ubuntu): importance Undecided Low
2016-01-21 06:55:57 Christopher M. Penalver linux (Ubuntu): status New Incomplete
2016-01-21 10:14:52 Christopher M. Penalver linux (Ubuntu): importance Low Medium
2016-02-04 01:11:22 Christopher M. Penalver tags amd64 apport-bug bios-outdated-d5cn29ww wily amd64 apport-bug latest-bios-d5cn29ww wily
2016-02-04 01:11:56 Christopher M. Penalver tags amd64 apport-bug latest-bios-d5cn29ww wily amd64 apport-bug latest-bios-d5cn29ww regression-update wily
2016-02-04 07:16:02 Simon Naunton linux (Ubuntu): status Incomplete Confirmed
2016-02-04 15:47:16 Christopher M. Penalver description Seems to be the same as https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1528005/ Lenovo Ideapad 300 (80Q7008EAU - 15.6" i5 8Gb 1TB) on fresh install of amd64 Wily/15.10. Wifi worked ok under Windows 10 home that came with it. rtl8821ae driver loaded. Connected to AP fine. Got IP address, GW, DNS etc correctly, but no traffic. Workaround worked fine: git clone https://github.com/lwfinger/rtlwifi_new.git cd rtlwifi_new sudo make install sudo restart now FWIW, proper 802.11ac speeds copying large files. Same problem after apt-get upgrade installed linux-image-4.2.0-25-generic. make installed the above driver again and all good. ProblemType: Bug DistroRelease: Ubuntu 15.10 Package: linux-image-4.2.0-25-generic 4.2.0-25.30 ProcVersionSignature: Ubuntu 4.2.0-25.30-generic 4.2.6 Uname: Linux 4.2.0-25-generic x86_64 ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC0: si 1379 F.... pulseaudio CurrentDesktop: XFCE Date: Thu Jan 21 17:25:45 2016 HibernationDevice: RESUME=UUID=ccc3ab01-94d8-4d55-89b4-21ece100a3d6 InstallationDate: Installed on 2016-01-21 (0 days ago) InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021) Lsusb: Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 004: ID 0bda:0821 Realtek Semiconductor Corp. Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller Bus 001 Device 002: ID 174f:14e9 Syntek Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub MachineType: LENOVO 80Q7 ProcFB: 0 inteldrmfb ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-25-generic.efi.signed root=UUID=cab1a31f-1f61-43e6-a6e7-2edc12bb048d ro quiet splash vt.handoff=7 RelatedPackageVersions: linux-restricted-modules-4.2.0-25-generic N/A linux-backports-modules-4.2.0-25-generic N/A linux-firmware 1.149.3 SourcePackage: linux UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev' UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 08/13/2015 dmi.bios.vendor: LENOVO dmi.bios.version: D5CN28WW dmi.board.asset.tag: NO Asset Tag dmi.board.name: Paris 5A8 dmi.board.vendor: LENOVO dmi.board.version: SDK0J40700 WIN dmi.chassis.asset.tag: NO Asset Tag dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: Lenovo ideapad 300-15ISK dmi.modalias: dmi:bvnLENOVO:bvrD5CN28WW:bd08/13/2015:svnLENOVO:pn80Q7:pvrLenovoideapad300-15ISK:rvnLENOVO:rnParis5A8:rvrSDK0J40700WIN:cvnLENOVO:ct10:cvrLenovoideapad300-15ISK: dmi.product.name: 80Q7 dmi.product.version: Lenovo ideapad 300-15ISK dmi.sys.vendor: LENOVO What is expected to happen is that when I connect my Lenovo Ideapad 300 to my ASUS RT-AC68U (firmware 3.0.0.4.380.1842) 802.11ac on 5GHz, it connects fine, just like it does with Windows 10 home. What happens instead is that I obtain an IP address, gateway, DNS etc. but no traffic occurs. WORKAROUND: git clone https://github.com/lwfinger/rtlwifi_new.git cd rtlwifi_new sudo make install sudo restart now ProblemType: Bug DistroRelease: Ubuntu 15.10 Package: linux-image-4.2.0-25-generic 4.2.0-25.30 ProcVersionSignature: Ubuntu 4.2.0-25.30-generic 4.2.6 Uname: Linux 4.2.0-25-generic x86_64 ApportVersion: 2.19.1-0ubuntu5 Architecture: amd64 AudioDevicesInUse:  USER PID ACCESS COMMAND  /dev/snd/controlC0: si 1379 F.... pulseaudio CurrentDesktop: XFCE Date: Thu Jan 21 17:25:45 2016 HibernationDevice: RESUME=UUID=ccc3ab01-94d8-4d55-89b4-21ece100a3d6 InstallationDate: Installed on 2016-01-21 (0 days ago) InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021) Lsusb:  Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub  Bus 001 Device 004: ID 0bda:0821 Realtek Semiconductor Corp.  Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller  Bus 001 Device 002: ID 174f:14e9 Syntek  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub MachineType: LENOVO 80Q7 ProcFB: 0 inteldrmfb ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-25-generic.efi.signed root=UUID=cab1a31f-1f61-43e6-a6e7-2edc12bb048d ro quiet splash vt.handoff=7 RelatedPackageVersions:  linux-restricted-modules-4.2.0-25-generic N/A  linux-backports-modules-4.2.0-25-generic N/A  linux-firmware 1.149.3 SourcePackage: linux UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev' UpgradeStatus: No upgrade log present (probably fresh install) dmi.bios.date: 08/13/2015 dmi.bios.vendor: LENOVO dmi.bios.version: D5CN28WW dmi.board.asset.tag: NO Asset Tag dmi.board.name: Paris 5A8 dmi.board.vendor: LENOVO dmi.board.version: SDK0J40700 WIN dmi.chassis.asset.tag: NO Asset Tag dmi.chassis.type: 10 dmi.chassis.vendor: LENOVO dmi.chassis.version: Lenovo ideapad 300-15ISK dmi.modalias: dmi:bvnLENOVO:bvrD5CN28WW:bd08/13/2015:svnLENOVO:pn80Q7:pvrLenovoideapad300-15ISK:rvnLENOVO:rnParis5A8:rvrSDK0J40700WIN:cvnLENOVO:ct10:cvrLenovoideapad300-15ISK: dmi.product.name: 80Q7 dmi.product.version: Lenovo ideapad 300-15ISK dmi.sys.vendor: LENOVO
2016-02-04 15:51:19 Christopher M. Penalver tags amd64 apport-bug latest-bios-d5cn29ww regression-update wily amd64 apport-bug cherry-pick latest-bios-d5cn29ww regression-update wily
2016-02-04 16:02:49 Christopher M. Penalver summary rtl8821ae has no connectivity in 5GHz networks 10ec:8821 rtl8821ae has no connectivity with 5GHz/802.11ac network
2016-02-04 16:03:00 Christopher M. Penalver linux (Ubuntu): importance Medium High
2016-02-04 16:03:00 Christopher M. Penalver linux (Ubuntu): status Confirmed Triaged