package linux-image-extra-3.13.0-76-generic 3.13.0-76.120 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1536292 reported by Kevin Cook on 2016-01-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Low
Unassigned

Bug Description

Problem occurred on startup of system

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: linux-image-extra-3.13.0-76-generic 3.13.0-76.120
ProcVersionSignature: Ubuntu 3.13.0-74.118-generic 3.13.11-ckt30
Uname: Linux 3.13.0-74-generic i686
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: kcook 25412 F.... pulseaudio
CRDA: Error: [Errno 2] No such file or directory: 'iw'
Date: Wed Jan 20 10:42:59 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 1
HibernationDevice: RESUME=UUID=0be3c66a-a4cb-4bb6-90ee-511da38fb2c4
InstallationDate: Installed on 2015-11-23 (57 days ago)
InstallationMedia: LXLE 14.04 - Release i386
MachineType: HP-Pavilion GN702AA-ABA a6244n
ProcFB: 0 nouveaufb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-74-generic root=/dev/mapper/qwerty--vg-root ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc 2.02~beta2-9ubuntu1.7
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
StagingDrivers: zram
Title: package linux-image-extra-3.13.0-76-generic 3.13.0-76.120 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
WifiSyslog:

dmi.bios.date: 10/30/2007
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 5.23
dmi.board.name: Leonite2
dmi.board.vendor: ASUSTek Computer INC.
dmi.board.version: 6.00
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: 1111
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr5.23:bd10/30/2007:svnHP-Pavilion:pnGN702AA-ABAa6244n:pvr:rvnASUSTekComputerINC.:rnLeonite2:rvr6.00:cvnHewlett-Packard:ct3:cvr1111:
dmi.product.name: GN702AA-ABA a6244n
dmi.sys.vendor: HP-Pavilion

Kevin Cook (protesttheleft) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Joseph Salisbury (jsalisbury) wrote :

You may need to run the following from a terminal:

sudo apt-get install -f
sudo apt-get clean
sudo apt-get update

Then re-install the package or updates.

If that does not resolve your issue, please mark the bug as "Confirmed"

Changed in linux (Ubuntu):
importance: Undecided → Low
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers