linux: 4.3.0-5.16 -proposed tracker

Bug #1526986 reported by Tim Gardner on 2015-12-16
32
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Kernel Development Workflow
Medium
Unassigned
Automated-testing
Medium
Canonical Kernel Team
Prepare-package
Medium
Tim Gardner
Prepare-package-meta
Medium
Canonical Kernel Team
Prepare-package-signed
Medium
Tim Gardner
Promote-to-proposed
Medium
Canonical Kernel Team
Promote-to-release
Medium
Ubuntu Package Archive Administrators
linux (Ubuntu)
Medium
Unassigned
Xenial
Medium
Unassigned

Bug Description

This bug is for tracking the 4.3.0-5.16 upload package. This bug will contain status and testing results related to that upload.

For an explanation of the tasks and the associated workflow see: https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
kernel-Prepare-package-start:Wednesday, 16. December 2015 22:56 UTC
kernel-stable-Promote-to-proposed-end:Wednesday, 16. December 2015 23:01 UTC
proposed-announcement-sent:True
kernel-phase-changed:Tuesday, 12. January 2016 11:52 UTC
kernel-Promote-to-release-end:Tuesday, 12. January 2016 11:52 UTC
kernel-Prepare-package-end:Tuesday, 12. January 2016 11:52 UTC
kernel-Package-testing-start:Tuesday, 12. January 2016 11:52 UTC
kernel-phase:Released

Tim Gardner (timg-tpi) on 2015-12-16
tags: added: kernel-release-tracking-bug
tags: added: block-proposed
tags: added: xenial
Changed in kernel-development-workflow:
status: New → In Progress
importance: Undecided → Medium
Changed in linux (Ubuntu):
importance: Undecided → Medium
Brad Figg (brad-figg) on 2015-12-16
description: updated
Brad Figg (brad-figg) on 2015-12-17
description: updated

Here's the relevant information:

 xenial linux 4.3.0-5.16 REGR summary<REGN: 2 MISS: 18 FAIL: 43 GOOD: 123>

Please verify test results in http://people.canonical.com/~kernel/status/adt-matrix/overall.txt

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux (Ubuntu):
status: New → Confirmed
Andy Whitcroft (apw) on 2016-01-04
tags: removed: block-proposed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 4.3.0-5.16

---------------
linux (4.3.0-5.16) xenial; urgency=low

  [ Tim Gardner ]

  * Release Tracking Bug
    - LP: #1526986
  * [Config] Spell ignore.modules correctly
    Fixes FTBS

 -- Tim Gardner <email address hidden> Wed, 16 Dec 2015 15:52:52 -0700

Changed in linux (Ubuntu Xenial):
status: Confirmed → Fix Released

The package has been published and the bug is being set to Fix Released

Changed in kernel-development-workflow:
status: In Progress → Fix Released
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers