EasyNote V7900 doesn't shut down

Bug #150204 reported by jimmykruspe on 2007-10-07
24
This bug affects 2 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Hello. My problem is that I can't shut down my Packard Bell EasyNote V7900 whit Ubuntu. It stops in the Ubuntu Logo when it's shutting down and I have to push the power button for a while to shut down my PC.
This is a problem that I had have with all Ubuntu's distros.
Rarely my PC shuts down, only when the NTFS partitons aren't mounted because Windows is hibernated.

Please, I would love that I could shut down my PC only by clicking a button in the next Ubuntu 7.10. :)

Thank you.

This is the output of "lspci -vv":
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/150204/+attachment/3190671/+files/lspci%20-vv

description: updated
description: updated
IBG (imed-ben-ghozi) wrote :

My Packard Bell EasyNote SW doesn't shut down too.
Attached are the output of lspci --vv and dmidecode

darkag (darkag) wrote :

EasyNote V7966 doesn't shutdown too on kubuntu 7.04,7.10,8.04
see attachement for lspci -vv output

Thanks for reporting this bug and helping make Ubuntu better.

Jimmy, could you please try this command and report back if it works?

dbus-send --system --print-reply --dest="org.freedesktop.Hal" /org/freedesktop/Hal/devices/computer org.freedesktop.Hal.Device.SystemPowerManagement.Shutdown

Thanks!

darkag (darkag) wrote :

This command doesn't change anything on my laptop, it's correctly "close" kubuntu but doesn't shutdown the machine (it is blocked with the kubuntu logo and the progression bar completely black and I have to press the power button to shutdown the power supply (like on an old non-ATX PC))

Duane Hinnen (duanedesign) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

darkag (darkag) wrote :

It still doesn't shutdown on a kubuntu 8.04.2 up-to-date. I can't test with a 8.10 for the moment, the DVD-ROM drive of my laptop is "dead" few days ago :(

iam having the same issue with Packard Bell EASYNOTE V7413.

darkag (darkag) wrote :

I have tested with a kubuntu 8.10 (live CD) and it doesn't shutdown too

darkag (darkag) wrote :

When I shutdown the computer in recovery mode, i have this screen.

nuru (nurumargarit) wrote :

Hello!
I have the same problem in a easynote v7900 running ubuntu 8.10. It dosen't shutdown at the end, I don't have brightness control and hibernate and suspend hang on the shutdown. I have tried different workaroudns but they don't work. Even I have tried Ubuntu 9.04 in a USB and it does not work either, neither others linux distros. I've read somewhere it is a acpi-bios relataed problem. ¿Someone can confirme it?

Philip Muškovac (yofel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in the kernel (linux).

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → linux (Ubuntu)

Cut from Bug Description.

tags: added: needs-upstream-testing
removed: gbj-oklahoma-0902
description: updated

jimmykruspe, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command in the development release from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p linux <replace-with-bug-number>

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text.

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream'.

Please let us know your results. Thanks in advance.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments