overlayfs: port v1 support to v4.2

Bug #1478609 reported by Andy Whitcroft on 2015-07-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Andy Whitcroft

Bug Description

Need to port overlayfs v1 support to v4.2.

Andy Whitcroft (apw) on 2015-07-27
Changed in linux (Ubuntu):
status: New → In Progress
importance: Undecided → High
assignee: nobody → Andy Whitcroft (apw)
milestone: none → ubuntu-15.07
Andy Whitcroft (apw) on 2015-07-28
Changed in linux (Ubuntu):
status: In Progress → Fix Committed
description: updated
Andy Whitcroft (apw) on 2015-07-31
Changed in linux (Ubuntu):
milestone: ubuntu-15.07 → ubuntu-15.08
Andy Whitcroft (apw) on 2015-09-01
Changed in linux (Ubuntu):
milestone: ubuntu-15.08 → ubuntu-15.09
Andy Whitcroft (apw) on 2015-10-04
Changed in linux (Ubuntu):
milestone: ubuntu-15.09 → ubuntu-15.10
Andy Whitcroft (apw) on 2015-11-04
Changed in linux (Ubuntu):
milestone: ubuntu-15.10 → ubuntu-15.11
Andy Whitcroft (apw) on 2015-12-07
Changed in linux (Ubuntu):
milestone: ubuntu-15.11 → ubuntu-15.12
Andy Whitcroft (apw) on 2016-01-19
Changed in linux (Ubuntu):
milestone: ubuntu-15.12 → ubuntu-16.01
Andy Whitcroft (apw) on 2016-02-01
Changed in linux (Ubuntu):
milestone: ubuntu-16.01 → ubuntu-16.02
Andy Whitcroft (apw) on 2016-03-10
Changed in linux (Ubuntu):
milestone: ubuntu-16.02 → ubuntu-16.03
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers