Comment 6 for bug 1453593

Can you also test the upstream stable 3.19.6 kernel ,which Ubuntu 3.19.0-17 is based on? This will tell us if this is an Ubuntu specific issue.

The 3.19.6 kernel can be downloaded from:
http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.19.6-vivid/

Thanks in advance!