Comment 49 for bug 1447664

luc (glarage) wrote :

Hi Kai-heng,

I tried 4.15.0-14-generic #15~lp1447664 SMP Tue Mar 20 14:31:37 CST 2018 x86_64 x86_64 x86_64 GNU/Linux, on Lubuntu 17.10.
I have a Hewlett-Packard HP EliteDesk 705 G1 SFF/2215, BIOS L06 v02.28 02/07/2017 and Lubuntu is in UEFI mode (my only OS) on this device.
Unfortunelly, i have the same problem= (TG3 still crash, a reboot is mandatory)

[ 105.620301] tg3 0000:03:00.0 eno1: 0: Host status block [00000001:000000cc:(0000:002e:0000):(0000:0006)]
[ 105.620309] tg3 0000:03:00.0 eno1: 0: NAPI info [000000cc:000000cc:(0024:0006:01ff):0000:(00f7:0000:0000:0000)]
[ 105.620317] tg3 0000:03:00.0 eno1: 1: Host status block [00000001:00000042:(0000:0000:0000):(0830:0000)]
[ 105.620324] tg3 0000:03:00.0 eno1: 1: NAPI info [00000042:00000042:(0000:0000:01ff):0830:(0030:0030:0000:0000)]
[ 105.620331] tg3 0000:03:00.0 eno1: 2: Host status block [00000001:000000d2:(0fff:0000:0000):(0000:0000)]
[ 105.620370] tg3 0000:03:00.0 eno1: 2: NAPI info [000000d2:000000d2:(0000:0000:01ff):0fff:(07ff:07ff:0000:0000)]
[ 105.755739] tg3 0000:03:00.0: tg3_stop_block timed out, ofs=4c00 enable_bit=2
[ 105.797123] tg3 0000:03:00.0 eno1: Link is down
[ 105.889440] tg3 0000:03:00.0: AMD-Vi: Event logged [IO_PAGE_FAULT domain=0x000d address=0x00000000ffe3d640 flags=0x0020]
[ 105.889478] tg3 0000:03:00.0: AMD-Vi: Event logged [IO_PAGE_FAULT domain=0x000d address=0x00000000ffe3d680 flags=0x0020]
[ 109.932707] tg3 0000:03:00.0 eno1: Link is up at 1000 Mbps, full duplex
[ 109.932710] tg3 0000:03:00.0 eno1: Flow control is off for TX and off for RX
[ 109.932711] tg3 0000:03:00.0 eno1: EEE is enabled