Console output is broken on requesting hibernation

Bug #1435561 reported by Sworddragon on 2015-03-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

I'm using Ubuntu 15.04 dev and this bug was initially reported here ( https://bugzilla.kernel.org/show_bug.cgi?id=94751 ) but it seems not to be a kernel bug and I was requested to forward it to here.
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version k3.19.0-9-generic.
ApportVersion: 2.16.2-0ubuntu4
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0p: sworddragon 1542 F...m plugin-containe
 /dev/snd/controlC0: sworddragon 1542 F.... plugin-containe
 /dev/snd/timer: sworddragon 1542 f.... plugin-containe
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xfcff4000 irq 16'
   Mixer name : 'Realtek ALC662 rev1'
   Components : 'HDA:10ec0662,18497662,00100101'
   Controls : 36
   Simple ctrls : 18
Card1.Amixer.info:
 Card hw:1 'NVidia'/'HDA NVidia at 0xfe97c000 irq 19'
   Mixer name : 'Nvidia GPU 42 HDMI/DP'
   Components : 'HDA:10de0042,14583555,00100100'
   Controls : 21
   Simple ctrls : 3
CurrentDesktop: LXDE
DistroRelease: Ubuntu 15.04
EcryptfsInUse: Yes
Lsusb: Error: [Errno 2] No such file or directory
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
NonfreeKernelModules: nvidia
Package: linux (not installed)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-9-generic root=UUID=05338ff8-a226-421b-90a4-1dd45199f783 ro elevator=cfq
ProcVersionSignature: Ubuntu 3.19.0-9.9-generic 3.19.1
Tags: vivid
Uname: Linux 3.19.0-9-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm audio cdrom dip lpadmin plugdev sambashare sudo vboxusers wireshark
_MarkForUpload: True
dmi.bios.date: 10/02/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P1.40
dmi.board.asset.tag: BC5FF4739C55
dmi.board.name: 960GM/U3S3 FX
dmi.board.vendor: ASRock
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP1.40:bd10/02/2013:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rn960GM/U3S3FX:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1435561/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
affects: ubuntu → linux (Ubuntu)

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1435561

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected vivid
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Joseph Salisbury (jsalisbury) wrote :

Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v4.0 kernel[0].

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream'.
Once testing of the upstream kernel is complete, please mark this bug as "Confirmed".

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-rc5-vivid/

Changed in linux (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Incomplete
tags: added: kernel-fixed-upstream
Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Joseph Salisbury (jsalisbury) wrote :

Can you also test the latest 3.19 upstream stable kernel? This will tell us if the fix in 4.0-rc5 was also sent for inclusion in the stable releases. It can be downloaded from:

http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.19.3-vivid/

Sworddragon (sworddragon) wrote :

The issue doesn't appear in the linked kernel but I'm still able to reproduce it with the kernel version 3.19.0-12.12-generic.

Joseph Salisbury (jsalisbury) wrote :

That is good news that it does not happen with the latest upstream 3.19 kernel.

Would it be possible for you to test the latest kernel in the -proposed repository and post back if it resolves this bug?
See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed.

Thank you in advance!

Sworddragon (sworddragon) wrote :

The issue does exist on the current kernel in -proposed (3.19.0-13.13-generic).

Changed in linux (Ubuntu):
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers