Lubuntu vivid desktop amd64 does not boot from USB

Bug #1415848 reported by Lars Noodén
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Confirmed
High
Unassigned

Bug Description

Lubuntu vivid amd64 2015-01-28 does not boot on a MacBookPro. Here are the hardware specs

http://people.ubuntu.com/~larsnooden/Hw/macbookpro.lshw.html

Here is the image which does not boot:
http://iso.qa.ubuntu.com/qatracker/milestones/326/builds/88376/downloads

The image starts in "insecure mode" and then GRUB comes up and offers several choices. When choosing "Try Lubuntu without installing" it runs for a few seconds and then freezes, apparently indefinitely. There is no way to get to another console with ctrl-alt-f1 or anything else. The only text on the console is:

[ 7.093063] i i8042: No controller found
starting version 218

More or less the same error occurs when choosing "Install Lubuntu" from GRUB

Revision history for this message
Brad Figg (brad-figg) wrote : Missing required logs.

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1415848

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: vivid
Changed in linux (Ubuntu):
importance: Undecided → High
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote : Re: Lubuntu vivid amd64 2015-01-28 does not boot

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1415848

tags: added: iso-testing
Revision history for this message
Lars Noodén (larsnooden) wrote :

No logs are available. It is not possible to get to a console of any kind. It stops where it stops.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Revision history for this message
Lars Noodén (larsnooden) wrote : Re: Lubuntu vivid desktop amd64 does not boot

Present in the 2015-02-01 image. How can I get logs or other data? No consoles are available via ctrl-alt-f1 etc.

summary: - Lubuntu vivid amd64 2015-01-28 does not boot
+ Lubuntu vivid amd64 does not boot
description: updated
summary: - Lubuntu vivid amd64 does not boot
+ Lubuntu vivid desktop amd64 does not boot
Revision history for this message
Lars Noodén (larsnooden) wrote :

Is there some parameter I can pass to the kernel via grub to do something useful?

When I edit the boot parameters to take out "splash" and "quiet" I get more information and it stops right after these lines:

 [ 7.57234] [drm] radeon kernel modesetting enabled.
 [ 7.575302] fb: switching to radeondrmfb from EFI VGA

summary: - Lubuntu vivid desktop amd64 does not boot
+ Lubuntu vivid desktop amd64 does not boot from USB
Revision history for this message
Joseph Salisbury (jsalisbury) wrote :

Will the system boot if you use a prior version via a LiveCD, such as Utopic, Trusty, etc?

Revision history for this message
Lars Noodén (larsnooden) wrote :

Lubuntu 14.10 Desktop AMD64 stops at about the same point:

[ 9006426] [drm] radeon kernel modesetting enabled.
[ 9.006470] fb: switching to radeondrmfb from EFI VGA

Lubuntu 14.04 Desktop AMD64+mac won't even show up as a boot choice.

That is all on USB stick. On DVD, they boot fine. However optical media have already started to go away from Apple hardware.

Revision history for this message
Lars Noodén (larsnooden) wrote :

The 2015-0206 image fails from DVD as well. However, it does allow access to a console. Attached are Xorg.0.log and syslog.

Revision history for this message
Lars Noodén (larsnooden) wrote :

Fails ( with the 2015-02-13 image ) even if I make the USB stick using the "Startup Disk Creator" utility., not just "dd".

Revision history for this message
Lars Noodén (larsnooden) wrote :

With the 2015-03-01 Lubuntu Desktop image the error is a bit different:

error : invalid magic number.
alloc magic is broken at 0x81788fc0: 8162d4a0
Aborted. Press any key to exit.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments