Comment 68 for bug 1394368

Jack Lenox (jacklenox) wrote :

Hello, I'm currently running kernel 4.1.20 and I'm experiencing this exact issue. For the same reasons as above, I can't install the patch because of the kernel difference. I have tried just adding the firmware files but that also doesn't seem to fix the problem.

I also tried upgrading my kernel to linux-generic-lts-wily as recommended above.