Comment 69 for bug 1283938

@Patrick C
Right, I'm using Mint 16 XFCE which is based on Ubuntu 13.10 AFAIK.
(I don't have much experience with Mint either. I just needed a usable distribution on my laptop quickly and didn't have time to try much.)