Comment 0 for bug 1283938

Hardware: Samsung Serie 5 AMD notebook (find in attachment the hardware profile).
OS: Ubuntu 14.04 (updated today).

After wakeup the notebook from the sleep mode, the screen goes blank while the OS and the hardware is awake.
(I can also press Ctrl+F1 and Ctrl+Alt+Del to reboot the system).

This problem is not happening with the AMD property drivers (but they have another bug, i can't set up the brighness of the monitor).

The problem in my opinion is related to this package: xserver-xorg-video-ati.

Best regards and have a good work.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xserver-xorg-video-ati 1:7.3.0-1ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-11.31-generic 3.13.3
Uname: Linux 3.13.0-11-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.13.2-0ubuntu5
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Mon Feb 24 12:58:07 2014
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DkmsStatus: virtualbox, 4.3.6, 3.13.0-11-generic, x86_64: installed
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Trinity [Radeon HD 7500G] [1002:990a] (prog-if 00 [VGA controller])
   Subsystem: Samsung Electronics Co Ltd Device [144d:c660]
 Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7550M/7570M/7650M] [1002:6841] (rev ff) (prog-if ff)
InstallationDate: Installed on 2014-02-22 (1 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140218)
MachineType: SAMSUNG ELECTRONICS CO., LTD. 535U4C
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-11-generic root=UUID=9f8c7e92-a6ea-41fd-9489-a256c8b9f5d5 ro quiet splash vt.handoff=7
SourcePackage: xserver-xorg-video-ati
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/03/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P06RAF.N93.130403.LEO
dmi.board.asset.tag: No Asset Tag
dmi.board.name: NP535U4X-S01TH
dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
dmi.board.version: SEC_SW_REVISION_1234567890ABCD
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 9
dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP06RAF.N93.130403.LEO:bd04/03/2013:svnSAMSUNGELECTRONICSCO.,LTD.:pn535U4C:pvrP06RAF:rvnSAMSUNGELECTRONICSCO.,LTD.:rnNP535U4X-S01TH:rvrSEC_SW_REVISION_1234567890ABCD:cvnSAMSUNGELECTRONICSCO.,LTD.:ct9:cvrN/A:
dmi.product.name: 535U4C
dmi.product.version: P06RAF
dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.
version.compiz: compiz 1:0.9.11+14.04.20140218-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.0~rc1-1ubuntu4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.0~rc1-1ubuntu4
version.xserver-xorg-core: xserver-xorg-core 2:1.15.0-1ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Mon Feb 24 12:54:54 2014
xserver.configfile: default
xserver.errors: RADEON(G0): [XvMC] Failed to initialize extension.
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.15.0-1ubuntu6
xserver.video_driver: radeon