Front audio jackes do not work on a HP machine

Bug #1282369 reported by Hui Wang on 2014-02-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HWE Next
High
Hui Wang
linux (Ubuntu)
High
Hui Wang
Saucy
High
Unassigned

Bug Description

Steps to Reproduce:
1.Bulid a Orchid-S system and DASH Ubuntu OS.
2.OOBE,update the Software.
3.Connect the speaker to front IO audio port,then play music or movie DVD,turn up the volume to maximum,check it normally or not.

The machine Vendor ID is 0x111d76c7, Subsystem ID is 0x103c2b17.

This bug is for tracking purposes, please do not triage.

Hui Wang (hui.wang) on 2014-02-20
tags: added: blocks-hwcert-enablement
Changed in hwe-next:
importance: Undecided → High
assignee: nobody → Hui Wang (hui.wang)

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1282369

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Hui Wang (hui.wang) wrote :

The fix has been merged to upstream and canonical linux-3.11.y.z

Changed in linux (Ubuntu):
status: Incomplete → Fix Released
Changed in hwe-next:
status: New → Fix Released
Andy Whitcroft (apw) on 2014-03-08
Changed in linux (Ubuntu Saucy):
status: New → Fix Released
Changed in linux (Ubuntu):
status: Fix Released → Fix Committed
Changed in linux (Ubuntu Saucy):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 3.13.0-17.37

---------------
linux (3.13.0-17.37) trusty; urgency=low

  [ Andy Whitcroft ]

  * Release Tracking Bug
    - LP: #1290484
  * Revert "SAUCE: hv: Add vss daemon to Makefile"
  * Revert "SAUCE: (no-up) tools/hv: add basic Makefile"
  * Revert "SAUCE: (no-up) hv -- bodge hv_kvp_daemon so it can use the
    local linux/hyperv.h"
  * Revert "SAUCE: (no-up) hv -- bodge hv_vss_daemon so it can use the
    local linux/hyperv.h"
  * Revert "SAUCE: SELinux: security_load_policy: Silence frame-larger-than
    warning"
  * Revert "SAUCE: ARM: OMAP4460: cpuidle: Extend
    PM_OMAP4_ROM_SMP_BOOT_ERRATUM_GICD on cpuidle"
  * ubuntu: overlayfs -- use kernel service credentials for copy up and
    xattr manipulations
  * [Packaging] tools -- hv tools build correctly against the built headers
  * [Packaging] cloud-tools -- add the hv_fcopy_daemon to the package
  * rebase to v3.13.6

  [ Anton Blanchard ]

  * SAUCE: ibmveth: Fix endian issues with MAC addresses

  [ Bjarke Istrup Pedersen ]

  * SAUCE: hv: Add hyperv.h to uapi headers
    - LP: #1282700

  [ Fengguang Wu ]

  * SAUCE: Drivers: hv: fcopy_open() can be static
    - LP: #1282700

  [ K. Y. Srinivasan ]

  * SAUCE: Drivers: hv: Implement the file copy service
    - LP: #1282700

  [ Tim Gardner ]

  * SAUCE: (no-up) mei: Fix stable update misapplication
  * SAUCE: (no-up) mei_me: Add module parameter to disable MSI

  [ Upstream Kernel Changes ]

  * arm64: KVM: Add Kconfig option for max VCPUs per-Guest
  * arm64: KVM: Support X-Gene guest VCPU on APM X-Gene host
  * ACPI / EC: Clear stale EC events on Samsung systems
  * drm/ttm: Fix TTM object open regression
  * SELinux: security_load_policy: Silence frame-larger-than warning
  * ARM: OMAP4460: cpuidle: Extend PM_OMAP4_ROM_SMP_BOOT_ERRATUM_GICD on
    cpuidle

  [ Upstream Kernel Changes ]

  * rebase to v3.13.6
    - LP: #1282369
    - LP: #1260303
 -- Tim Gardner <email address hidden> Wed, 05 Mar 2014 06:52:34 -0700

Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
Brad Figg (brad-figg) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-saucy' to 'verification-done-saucy'.

If verification is not done by 5 working days from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-saucy
Hui Wang (hui.wang) on 2014-04-09
tags: added: verification-done-saucy
removed: verification-needed-saucy

The verification of the Stable Release Update for linux-ppc has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers