Comment 1 for bug 1277146

qji (qji) wrote :

My Ubuntu is an up to date 12.04 x64.