Ubuntu

external mic can't be detected and can't be used to record sound

Reported by Hui Wang on 2013-12-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HWE Next
High
Hui Wang
linux (Ubuntu)
High
Hui Wang

Bug Description

1. plug in a 3-ring headset
2. go to "sound settings" > "input" tab
3. check if external mic is detected

This bug is for tracking purposes, please do not triage.

Hui Wang (hui.wang) on 2013-12-11
tags: added: blocks-hwcert-enablement
Hui Wang (hui.wang) on 2013-12-11
Changed in hwe-next:
status: New → In Progress
Changed in linux (Ubuntu):
status: New → In Progress
Changed in hwe-next:
assignee: nobody → Hui Wang (hui.wang)
importance: Undecided → High
Hui Wang (hui.wang) on 2013-12-18
description: updated
Hui Wang (hui.wang) wrote :

upstream has merged this fix, the commit is 7dca4bc6f34829db50d9723ac3bcd1c6518ee6c3, and this fix has been merged by ubuntu saucy kernel as well.

Changed in hwe-next:
status: In Progress → Fix Released
Changed in linux (Ubuntu):
status: In Progress → Fix Released
Brad Figg (brad-figg) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-saucy' to 'verification-done-saucy'.

If verification is not done by 5 working days from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-saucy
Brad Figg (brad-figg) on 2014-02-11
tags: added: verification-done-saucy
removed: verification-needed-saucy
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers