Ubuntu

No external mic can be detected on the machines with codec (Subsystem Id: 0x10280623)

Reported by Hui Wang on 2013-12-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HWE Next
High
Hui Wang
linux (Ubuntu)
High
Hui Wang

Bug Description

1. plug in a 3-ring headset
2. go to "sound settings" > "input" tab
3. check if external mic is detected

This bug is for tracking purposes, please do not triage.

Hui Wang (hui.wang) on 2013-12-10
tags: added: blocks-hwcert-enablement
Hui Wang (hui.wang) on 2013-12-10
Changed in hwe-next:
importance: Undecided → High
Changed in hwe-somerville:
status: New → In Progress
Changed in hwe-next:
status: New → In Progress
assignee: nobody → Hui Wang (hui.wang)
Hui Wang (hui.wang) on 2013-12-10
affects: hwe-somerville → linux (Ubuntu)
madbiologist (me-again) wrote :

There is a patch referencing this bug in the upstream 3.13-rc4 kernel.

commit 6c6eb4270c209cd3b46e4f0bb6b6480b53398111 - ALSA: hda - A Dell headset detection quirk

Hui Wang (hui.wang) on 2013-12-18
description: updated
Hui Wang (hui.wang) wrote :

The fix has been merged to upstream and ubuntu-saucy kernel.

Changed in hwe-next:
status: In Progress → Fix Released
Changed in linux (Ubuntu):
status: In Progress → Fix Released
Brad Figg (brad-figg) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-saucy' to 'verification-done-saucy'.

If verification is not done by 5 working days from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-saucy
Hui Wang (hui.wang) on 2014-02-13
tags: added: verification-done-saucy
removed: verification-needed-saucy
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers