Headset jack support for Dell Inspiron 3135

Bug #1253636 reported by David Henningsson on 2013-11-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
David Henningsson

Bug Description

Dell Inspiron 3135 needs a headset jack quirk.

Don't triage this bug, it's for tracking purposes.

David Henningsson (diwic) wrote :
Changed in linux (Ubuntu):
status: New → In Progress
assignee: nobody → David Henningsson (diwic)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 3.12.0-5.13

---------------
linux (3.12.0-5.13) trusty; urgency=low

  [ Tim Gardner ]

  * Rebase to v3.12.2
  * Release tracker
    - LP: #1257003

  [ Upstream Kernel Changes ]

  * rebase to v3.12.2
    - LP: #1253636
    - LP: #1250377
    - LP: #1248465
 -- Tim Gardner <email address hidden> Mon, 02 Dec 2013 09:26:35 -0700

Changed in linux (Ubuntu):
status: In Progress → Fix Released
Brad Figg (brad-figg) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-saucy' to 'verification-done-saucy'.

If verification is not done by 5 working days from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-saucy
Brad Figg (brad-figg) on 2014-02-11
tags: added: verification-done-saucy
removed: verification-needed-saucy
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers