Error! Bad return status for module build on kernel

Bug #1206383 reported by Michael Nelson on 2013-07-30

This bug report was converted into a question: question #233271: Error! Bad return status for module build on kernel.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned

Bug Description

After an upgrade to 13.10, I rebooted to find a bunch of error reports (see screenshot).

Hoping they might go away with another update, I tried that - which resulted in the same errors [1]

[1] http://paste.ubuntu.com/5927929/

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: linux-image-3.10.0-5-generic 3.10.0-5.15
ProcVersionSignature: Ubuntu 3.10.0-5.15-generic 3.10.2
Uname: Linux 3.10.0-5-generic x86_64
ApportVersion: 2.11-0ubuntu1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: michael 2231 F.... pulseaudio
                      michael 3657 F.... pulseaudio
 /dev/snd/controlC0: michael 2231 F.... pulseaudio
                      michael 3657 F.... pulseaudio
Date: Tue Jul 30 08:15:43 2013
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-annan-standard-precise-amd64-20121106-1
EcryptfsInUse: Yes
HibernationDevice: RESUME=UUID=bb448ef7-de71-4b93-8343-74c1c165c1ad
InstallationDate: Installed on 2012-11-09 (262 days ago)
InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 20121106-09:07
MachineType: ASUSTeK COMPUTER INC. X201EP
MarkForUpload: True
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.10.0-5-generic root=UUID=05643352-201b-43e8-976a-c1d40d591e80 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.10.0-5-generic N/A
 linux-backports-modules-3.10.0-5-generic N/A
 linux-firmware 1.112
SourcePackage: linux
UpgradeStatus: Upgraded to saucy on 2013-07-30 (0 days ago)
dmi.bios.date: 11/30/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: X201EP.205
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: X201EP
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrX201EP.205:bd11/30/2012:svnASUSTeKCOMPUTERINC.:pnX201EP:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX201EP:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: X201EP
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

Michael Nelson (michael.nelson) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed

This is not really a bug. You have older kernel modules that need to be updated for kernel 3.10.x

Changed in linux (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions