package linux-image-3.8.0-22-generic 3.8.0-22.33 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

Bug #1182136 reported by Petr E. Antonov
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Won't Fix
Low
Unassigned

Bug Description

Happens after installing bumblebee and rebooting.

ASUS UX32VD Laptop

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: linux-image-3.8.0-22-generic 3.8.0-22.33
ProcVersionSignature: Ubuntu 3.8.0-22.33-generic 3.8.11
Uname: Linux 3.8.0-22-generic x86_64
ApportVersion: 2.9.2-0ubuntu8
AptOrdering:
 linux-image-3.8.0-22-generic: Install
 linux-image-3.8.0-22-generic: Configure
 linux-image-extra-3.8.0-22-generic: Configure
 linux-image-generic: Configure
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: petr 1641 F.... pulseaudio
Date: Mon May 20 19:33:29 2013
Df:
 Filesystem 1K-blocks Used Available Use% Mounted on
 /dev/sdb5 26837884 9645836 15828748 38% /
 sysfs 26837884 9645836 15828748 38% /sys
 udev 26837884 9645836 15828748 38% /dev
 devpts 26837884 9645836 15828748 38% /dev/pts
ErrorMessage: subprocess new pre-installation script returned error exit status 1
HibernationDevice: RESUME=UUID=734c1780-ec8e-4fc4-8a5d-61e7ed8d0c02
InstallationDate: Installed on 2013-01-10 (129 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MachineType: ASUSTeK COMPUTER INC. UX32VD
MarkForUpload: True
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-22-generic root=UUID=22202fde-d1c7-428c-afba-9335dc290734 ro quiet "acpi_osi=!Windows 2012" splash rootfstype=ext4 pcie_aspm=force vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions: grub-pc N/A
SourcePackage: linux
StagingDrivers: rts5139
Title: package linux-image-3.8.0-22-generic 3.8.0-22.33 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
UpgradeStatus: Upgraded to raring on 2013-05-07 (13 days ago)
dmi.bios.date: 01/29/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: UX32VD.214
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: UX32VD
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrUX32VD.214:bd01/29/2013:svnASUSTeKCOMPUTERINC.:pnUX32VD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX32VD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.name: UX32VD
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

Revision history for this message
Petr E. Antonov (antpeter) wrote :
Revision history for this message
Brad Figg (brad-figg) wrote : Status changed to Confirmed

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Changed in linux (Ubuntu):
importance: Undecided → Low
Revision history for this message
Po-Hsu Lin (cypressyew) wrote :

3.8 EOL,
please feel free to open a new bug if you're still encounter this issue with newer releases.

Changed in linux (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers