linux: 3.8.0-18.28 -proposed tracker

Bug #1168504 reported by Tim Gardner on 2013-04-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Kernel Development Workflow
Undecided
Unassigned
Automated-testing
Undecided
Canonical Kernel Team
Prepare-package
Undecided
Tim Gardner
Prepare-package-meta
Undecided
Tim Gardner
Prepare-package-signed
Undecided
Tim Gardner
Promote-to-release
Undecided
Ubuntu Archive Auto-Sync
linux (Ubuntu)
Medium
Unassigned
Raring
Medium
Unassigned

Bug Description

This bug is for tracking the 3.8.0-18.28 upload package. This bug will contain status and testing results related to that upload.

For an explanation of the tasks and the associated workflow see: https://wiki.ubuntu.com/Kernel/kernel-sru-workflow
kernel-Prepare-package-start:Friday, 12. April 2013 18:41 UTC
kernel-Package-testing-start:Friday, 12. April 2013 19:01 UTC
kernel-Prepare-package-end:Friday, 12. April 2013 19:01 UTC
kernel-Promote-to-release-end:Monday, 15. April 2013 12:02 UTC
kernel-phase:Released
kernel-phase-changed:Monday, 15. April 2013 14:04 UTC

Related branches

Tim Gardner (timg-tpi) on 2013-04-12
tags: added: kernel-release-tracking-bug
Changed in linux (Ubuntu):
status: New → In Progress
importance: Undecided → Medium
tags: added: raring
Changed in kernel-development-workflow:
status: New → In Progress

All builds are complete, packages in this bug are available in -proposed.

description: updated
Brad Figg (brad-figg) on 2013-04-15
description: updated

The package has been published and the bug is being set to Fix Released

Changed in kernel-development-workflow:
status: In Progress → Fix Released
description: updated
Launchpad Janitor (janitor) wrote :
Download full text (7.6 KiB)

This bug was fixed in the package linux - 3.8.0-19.29

---------------
linux (3.8.0-19.29) raring; urgency=low

  [ Paolo Pisati ]

  * UBUNTU: [Config] disable PL330_DMA
    - LP: #1168039

  [ Rob Herring ]

  * UBUNTU: SAUCE: (no-up) ARM: highbank: fix cache flush ordering for cpu hotplug
    - LP: #1169956

  [ <email address hidden> ]

  * SAUCE: (no-up) x86: reboot: Make Dell Optiplex 390 use reboot=pci
    - LP: #800660

  [ Kamal Mostafa ]

  * SAUCE: [media] uvcvideo: quirk PROBE_DEF for Dell Studio / OmniVision
    webcam
    - LP: #1168430

  [ Upstream Kernel Changes ]

  * Revert "drivers/rtc/rtc-at91rm9200.c: use a variable for storing IMR"
    - LP: #1168506
  * Revert "PCI/ACPI: Request _OSC control before scanning PCI root bus"
    - LP: #1168506
  * Revert "tty/8250_pnp: serial port detection regression since v3.7"
    - LP: #1168506
  * ALSA: hda - fixup D3 pin and right channel mute on Haswell HDMI audio
    - LP: #1167270
  * ASoC: imx-ssi: Fix occasional AC97 reset failure
    - LP: #1168506
  * ASoC: dma-sh7760: Fix compile error
    - LP: #1168506
  * ASoC: spear_pcm: Update to new pcm_new() API
    - LP: #1168506
  * regmap: Initialize `map->debugfs' before regcache
    - LP: #1168506
  * regmap: cache Fix regcache-rbtree sync
    - LP: #1168506
  * MIPS: Fix logic errors in bitops.c
    - LP: #1168506
  * HID: magicmouse: fix race between input_register() and probe()
    - LP: #1168506
  * spi/s3c64xx: modified error interrupt handling and init
    - LP: #1168506
  * spi/mpc512x-psc: optionally keep PSC SS asserted across xfer segmensts
    - LP: #1168506
  * gpio: stmpe: pass DT node to irqdomain
    - LP: #1168506
  * UBIFS: make space fixup work in the remount case
    - LP: #1168506
  * reiserfs: Fix warning and inode leak when deleting inode with xattrs
    - LP: #1168506
  * ALSA: hda - bug fix on return value when getting HDMI ELD info
    - LP: #1168506
  * ALSA: hda - Enabling Realtek ALC 671 codec
    - LP: #1168506
  * ALSA: hda - fix typo in proc output
    - LP: #1168506
  * drm/nouveau: fix handling empty channel list in ioctl's
    - LP: #1168506
  * drm/i915: Be sure to turn hsync/vsync back on at crt enable (v2)
    - LP: #1168506
  * drm: correctly restore mappings if drm_open fails
    - LP: #1168506
  * mm: prevent mmap_cache race in find_vma()
    - LP: #1168506
  * EISA/PCI: Init EISA early, before PNP
    - LP: #1168506
  * EISA/PCI: Fix bus res reference
    - LP: #1168506
  * ixgbe: fix registration order of driver and DCA nofitication
    - LP: #1168506
  * libata: Use integer return value for atapi_command_packet_set
    - LP: #1168506
  * libata: Set max sector to 65535 for Slimtype DVD A DS8A8SH drive
    - LP: #1168506
  * MIPS: Unbreak function tracer for 64-bit kernel.
    - LP: #1168506
  * alpha: Add irongate_io to PCI bus resources
    - LP: #1168506
  * PCI/ACPI: Always resume devices on ACPI wakeup notifications
    - LP: #1168506
  * PCI/PM: Disable runtime PM of PCIe ports
    - LP: #1168506
  * ata_piix: Fix DVD not dectected at some Haswell platforms
    - LP: #1168506
  * ftrace: Consistently restore trace function on sysctl enabling
    - LP: #1168506
  * powerpc: pS...

Read more...

Changed in linux (Ubuntu Raring):
status: In Progress → Fix Released

The verification of this Stable Release Update has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers