[Dell Inspiron 9300] Won't mount SD Card - doesn't even see it -error 110

Bug #1165591 reported by Charles Ford on 2013-04-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

I've been trying to get my SD card to work.
I'm using a Dell Inspiron 9300.

terminal output with the SD card in ----
dmesg:
[ 4952.289288] mmc0: Timeout waiting for hardware interrupt.
[ 4952.291432] mmc0: error -110 whilst initialising SD card

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: linux-image-3.8.0-16-generic 3.8.0-16.26
ProcVersionSignature: Ubuntu 3.8.0-16.26-generic 3.8.5
Uname: Linux 3.8.0-16-generic i686
ApportVersion: 2.9.2-0ubuntu5
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: charlie 1938 F.... pulseaudio
Date: Sat Apr 6 20:21:33 2013
HibernationDevice: RESUME=UUID=599d7013-d880-4cc3-b394-94bdde46dde7
InstallationDate: Installed on 2013-04-06 (0 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha i386 (20130402.1)
MachineType: Dell Inc. Inspiron 9300
MarkForUpload: True
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.8.0-16-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.8.0-16-generic N/A
 linux-backports-modules-3.8.0-16-generic N/A
 linux-firmware 1.104
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/23/2005
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A02
dmi.board.name: 0C5668
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA02:bd02/23/2005:svnDellInc.:pnInspiron9300:pvr:rvnDellInc.:rn0C5668:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Inspiron 9300
dmi.sys.vendor: Dell Inc.

Charles Ford (charlesford42) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/1165591

tags: added: laptop-testing
Joseph Salisbury (jsalisbury) wrote :

I know you've tested the upstream kernel for other bugs. Do you happen to know if this bug also happens with the upstream kernel?

Changed in linux (Ubuntu):
importance: Undecided → Medium
Download full text (4.6 KiB)

Yes, I still cannot mount an Sd card.
On Apr 8, 2013 4:15 PM, "Joseph Salisbury" <email address hidden>
wrote:

> I know you've tested the upstream kernel for other bugs. Do you happen
> to know if this bug also happens with the upstream kernel?
>
> ** Changed in: linux (Ubuntu)
> Importance: Undecided => Medium
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1165591
>
> Title:
> Dell Inspiron 9300- won't mount SD Card - doesn't even see it -error
> 110
>
> Status in “linux” package in Ubuntu:
> Confirmed
>
> Bug description:
> I've been trying to get my SD card to work.
> I'm using a Dell Inspiron 9300.
>
>
> terminal output with the SD card in ----
> dmesg:
> [ 4952.289288] mmc0: Timeout waiting for hardware interrupt.
> [ 4952.291432] mmc0: error -110 whilst initialising SD card
>
> lspci:
> lspci
> 00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML
> Express Processor to DRAM Controller (rev 03)
> 00:01.0 PCI bridge: Intel Corporation Mobile 915GM/PM Express PCI
> Express Root Port (rev 03)
> 00:1d.0 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
> Family) USB UHCI #1 (rev 03)
> 00:1d.1 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
> Family) USB UHCI #2 (rev 03)
> 00:1d.2 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
> Family) USB UHCI #3 (rev 03)
> 00:1d.3 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
> Family) USB UHCI #4 (rev 03)
> 00:1d.7 USB controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
> Family) USB2 EHCI Controller (rev 03)
> 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
> 00:1e.2 Multimedia audio controller: Intel Corporation
> 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
> 00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface
> Bridge (rev 03)
> 00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA
> Controller (rev 03)
> 00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
> SMBus Controller (rev 03)
> 01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI
> RV370 [Mobility Radeon X300]
> 03:00.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX
> (rev 02)
> 03:01.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b3)
> 03:01.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller
> (rev 08)
> 03:01.2 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro
> Host Adapter (rev 17)
> 03:03.0 Network controller: Atheros Communications Inc. AR5416 Wireless
> Network Adapter [AR5008 802.11(a)bgn] (rev 01)
>
> ProblemType: Bug
> DistroRelease: Ubuntu 13.04
> Package: linux-image-3.8.0-16-generic 3.8.0-16.26
> ProcVersionSignature: Ubuntu 3.8.0-16.26-generic 3.8.5
> Uname: Linux 3.8.0-16-generic i686
> ApportVersion: 2.9.2-0ubuntu5
> Architecture: i386
> AudioDevicesInUse:
> USER PID ACCESS COMMAND
> /dev/snd/controlC0: charlie 1938 F.... pulseaudio
> Date: Sat Apr 6 20:21:33 2013
> HibernationDevice: RESUME=UUID=599d7013-d880-4cc3-b394...

Read more...

Charles Ford, as per http://www.dell.com/support/drivers/us/en/19/Product/inspiron-9300 an update is available for your BIOS (A05). If you update to this, does it change anything?

If not, could you please both specify what happened, and provide the output of the following terminal command:
sudo dmidecode -s bios-version && sudo dmidecode -s bios-release-date

Thank you for your understanding.

description: updated
tags: added: bios-outdated-a05 needs-upstream-testing regression-potential
Changed in linux (Ubuntu):
status: Confirmed → Incomplete
summary: - Dell Inspiron 9300- won't mount SD Card - doesn't even see it -error 110
+ [Dell Inspiron 9300] Won't mount SD Card - doesn't even see it -error
+ 110
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers