Ubuntu

[Dell Inc. Inspiron 1420] suspend/resume failure

Reported by David Baucum on 2013-02-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

This crash occured after waking up from a suspend brought on from losing power on the laptop.

ProblemType: KernelOops
DistroRelease: Ubuntu 13.04
Package: linux-image-3.8.0-7-generic 3.8.0-7.15
ProcVersionSignature: Ubuntu 3.8.0-7.15-generic 3.8.0
Uname: Linux 3.8.0-7-generic i686
Annotation: This occured during a previous suspend and prevented it from resuming properly.
ApportVersion: 2.8-0ubuntu4
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: david 2111 F.... pulseaudio
Date: Tue Feb 26 22:28:08 2013
ExecutablePath: /usr/share/apport/apportcheckresume
Failure: suspend/resume
HibernationDevice: RESUME=UUID=dd962ad5-c37e-4a3a-a879-ab51d5c85876
InstallationDate: Installed on 2012-10-25 (125 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
InterpreterPath: /usr/bin/python3.3
MachineType: Dell Inc. Inspiron 1420
MarkForUpload: True
ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-7-generic root=UUID=7a619ecd-d7af-46a4-b282-48afc041a31f ro quiet splash vt.handoff=7
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
RelatedPackageVersions:
 linux-restricted-modules-3.8.0-7-generic N/A
 linux-backports-modules-3.8.0-7-generic N/A
 linux-firmware 1.103
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
Title: [Dell Inc. Inspiron 1420] suspend/resume failure
UpgradeStatus: Upgraded to raring on 2013-02-22 (4 days ago)
UserGroups:

dmi.bios.date: 08/15/2007
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A02
dmi.board.name: 0DT492
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA02:bd08/15/2007:svnDellInc.:pnInspiron1420:pvr:rvnDellInc.:rn0DT492:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Inspiron 1420
dmi.sys.vendor: Dell Inc.

David Baucum (maxolasersquad) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Changed in linux (Ubuntu):
importance: Undecided → Medium
tags: added: suspend-watch
Brad Figg (brad-figg) wrote :

There have been a number of kernel updates since the one you reported this
bug against. Please test again with the newer kernel and indicate in the
bug if you are still not able to suspend/resume.

You can update to the latest kernel by simply running the following commands in a terminal window:
    sudo apt-get update
    sudo apt-get dist-upgrade

If the bug still exists, change the bug status from Incomplete to Confirmed. If the
bug no longer exists, change the bug status from Incomplete to Fix Released.

Thank you for your help, we really do appreciate it.

Changed in linux (Ubuntu):
status: Confirmed → Incomplete
David Baucum (maxolasersquad) wrote :

Suspend and hibernate work great on this machine. I believe this crash occurred when it tried to suspend when the power became critically low. I am running this laptop and will let the power die again. I'll report back.

Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers