Ubuntu

Gateway T-1625 webcam kills wifi

Reported by JimmyJimJames on 2012-12-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned

Bug Description

Seems to be the same as bug #554263.

Gateway T-1625 running a wifi connection on Ubuntu 12.04.1 LTS.

When the webcam is turned on, the wireless device disconnects and seems to disappear. Looking at the nm-applet, wireless networking doesn't even appear there after this happens.

Reboot restores the wireless connection.

This makes it impossible to use Google hang-out, as answering an invitation kills the wireless connection when the webcam turns on.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: linux-image-3.2.0-35-generic-pae 3.2.0-35.55
ProcVersionSignature: Ubuntu 3.2.0-35.55-generic-pae 3.2.34
Uname: Linux 3.2.0-35-generic-pae i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu15.1
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: SB [HDA ATI SB], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: jrevans 1612 F.... pulseaudio
 /dev/snd/controlC0: jrevans 1612 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'SB'/'HDA ATI SB at 0xf0300000 irq 16'
   Mixer name : 'SigmaTel STAC9205'
   Components : 'HDA:838476a0,107b0565,00100204 HDA:11c11040,11c10001,00100200'
   Controls : 15
   Simple ctrls : 9
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0xcfdec000 irq 44'
   Mixer name : 'ATI RS690/780 HDMI'
   Components : 'HDA:1002791a,00791a00,00100000'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined penum
   Playback channels: Mono
   Mono: Playback [on]
Date: Sun Dec 30 00:11:53 2012
HibernationDevice: RESUME=UUID=1af86ac4-4085-449f-bd4d-a79807cb9579
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
MachineType: Gateway T-1625
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-35-generic-pae root=UUID=7d576326-c6d3-4bdd-9fb8-c565823fa54c ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.2.0-35-generic-pae N/A
 linux-backports-modules-3.2.0-35-generic-pae N/A
 linux-firmware 1.79.1
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/27/2007
dmi.bios.vendor: Gateway
dmi.bios.version: 90.03
dmi.board.vendor: GATEWAY
dmi.board.version: Rev1.90.03
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 8
dmi.chassis.vendor: Gateway
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnGateway:bvr90.03:bd09/27/2007:svnGateway:pnT-1625:pvr90.03:rvnGATEWAY:rn:rvrRev1.90.03:cvnGateway:ct8:cvrN/A:
dmi.product.name: T-1625
dmi.product.version: 90.03
dmi.sys.vendor: Gateway

JimmyJimJames (jimmyjimjames) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Joseph Salisbury (jsalisbury) wrote :

Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v3.8 kernel[0] (Not a kernel in the daily directory) and install both the linux-image and linux-image-extra .deb packages.

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream'.
Once testing of the upstream kernel is complete, please mark this bug as "Confirmed".

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.8-rc1-raring/

Changed in linux (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers