Comment 5 for bug 1085166

Please note mainline kernels do not contain ubuntu-specific patches and
might thus not provide a true testing ground as it introduces an aditional
variable.
On Jan 3, 2013 4:01 PM, "Märt Suga" <email address hidden> wrote:

> You can find older and newer kernels here:
> http://kernel.ubuntu.com/~kernel-ppa/mainline/
> Raring kernels are also compatible with Quantal.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1085166
>
> Title:
> Screen stays black after grub. Suspend activates it.
>
> Status in “xorg” package in Ubuntu:
> Confirmed
>
> Bug description:
> On my Asus UX32V (Intel HD4000) the screen stays black after grub. I
> do not see plymouth nor the login screen. When suspending to ram, and
> waking up the device the screen works fine. External monitors also
> work fine (when plugged in before boottime).
>
> This happens at:
> linux-image-3.5.0-19-generic
> linux-image-3.5.0-18-generic
> linux-image-3.5.0-17-generic
>
> but not at
>
> linux-image-3.5.0-10-generic
>
> Everything between is not tested (Reinstalled my system first to make
> sure I made no configuration errors)
>
> ProblemType: Bug
> DistroRelease: Ubuntu 12.10
> Package: xorg 1:7.7+1ubuntu4
> ProcVersionSignature: Ubuntu 3.5.0-19.30-generic 3.5.7
> Uname: Linux 3.5.0-19-generic x86_64
> .tmp.unity.support.test.0:
>
> ApportVersion: 2.6.1-0ubuntu6
> Architecture: amd64
> CompizPlugins: No value set for
> `/apps/compiz-1/general/screen0/options/active_plugins'
> CompositorRunning: compiz
> Date: Fri Nov 30 19:56:58 2012
> DistUpgraded: Fresh install
> DistroCodename: quantal
> DistroVariant: ubuntu
> EcryptfsInUse: Yes
> ExtraDebuggingInterest: Yes
> GraphicsCard:
> Intel Corporation 3rd Gen Core processor Graphics Controller
> [8086:0166] (rev 09) (prog-if 00 [VGA controller])
> Subsystem: ASUSTeK Computer Inc. Device [1043:1507]
> Subsystem: ASUSTeK Computer Inc. Device [1043:1507]
> InstallationDate: Installed on 2012-11-30 (0 days ago)
> InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64
> (20121017.5)
> MachineType: ASUSTeK COMPUTER INC. UX32VD
> MarkForUpload: True
> ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-19-generic
> root=UUID=9db55df0-afc5-4902-9a70-935e603c1158 ro quiet splash vt.handoff=7
> SourcePackage: xorg
> UpgradeStatus: No upgrade log present (probably fresh install)
> dmi.bios.date: 09/17/2012
> dmi.bios.vendor: American Megatrends Inc.
> dmi.bios.version: UX32VD.212
> dmi.board.asset.tag: ATN12345678901234567
> dmi.board.name: UX32VD
> dmi.board.vendor: ASUSTeK COMPUTER INC.
> dmi.board.version: 1.0
> dmi.chassis.asset.tag: No Asset Tag
> dmi.chassis.type: 10
> dmi.chassis.vendor: ASUSTeK COMPUTER INC.
> dmi.chassis.version: 1.0
> dmi.modalias:
> dmi:bvnAmericanMegatrendsInc.:bvrUX32VD.212:bd09/17/2012:svnASUSTeKCOMPUTERINC.:pnUX32VD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX32VD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
> dmi.product.name: UX32VD
> dmi.product.version: 1.0
> dmi.sys.vendor: ASUSTeK COMPUTER INC.
> version.compiz: compiz 1:0.9.8.4+bzr3407-0ubuntu1
> version.ia32-libs: ia32-libs N/A
> version.libdrm2: libdrm2
> 2.4.40+git20121123.171666e4-0ubuntu0ricotz2~quantal
> version.libgl1-mesa-dri: libgl1-mesa-dri
> 9.1~git20121128.ffc318a9-0ubuntu0ricotz~quantal
> version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
> version.libgl1-mesa-glx: libgl1-mesa-glx 9.0-0ubuntu1
> version.xserver-xorg-core: xserver-xorg-core
> 2:1.13.0.901+git20121123+server-1.13-branch.c0e68f8e-0ubuntu0ricotz~quantal
> version.xserver-xorg-input-evdev: xserver-xorg-input-evdev
> 1:2.7.3-0ubuntu2
> version.xserver-xorg-video-ati: xserver-xorg-video-ati
> 1:7.0.99+git20121126.60cd6cea-0ubuntu0sarvatt~quantal
> version.xserver-xorg-video-intel: xserver-xorg-video-intel
> 2:2.20.14+git20121126.7a904ce8-0ubuntu0sarvatt~quantal
> version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau
> 1:1.0.4+git20121126.3b33a0b4-0ubuntu0sarvatt~quantal
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1085166/+subscriptions
>