Add support for HDA codec Realtek ALC282

Bug #1025377 reported by David Henningsson on 2012-07-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
David Henningsson

Bug Description

This is a new codec that has no support in the current kernel. Please do not triage, this bug is for tracking purposes.

Changed in linux (Ubuntu):
assignee: nobody → David Henningsson (diwic)
description: updated
Changed in linux (Ubuntu):
status: New → In Progress
tags: added: blocks-hwcert-enablement
Changed in linux (Ubuntu):
importance: Undecided → Medium
David Henningsson (diwic) wrote :

Coming in through upstream stable.

Changed in linux (Ubuntu):
status: In Progress → Fix Committed
Changed in linux (Ubuntu):
status: Fix Committed → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 3.5.0-10.10

---------------
linux (3.5.0-10.10) quantal-proposed; urgency=low

  [ Andy Whitcroft ]

  * rebase to v3.5.1

  [ Leann Ogasawara ]

  * [Config] Enable CONFIG_AFS_FSCACHE=y
    - LP: #728977

  [ Tim Gardner ]

  * SAUCE: firmware: Remove emi62 files duplicated in linux-firmware
  * SAUCE: firmware: Remove tehuti files duplicated in linux-firmware

  [ Upstream Kernel Changes ]

  * overlayfs: copy up i_uid/i_gid from the underlying inode
    - LP: #944386
  * hwmon: (applesmc) Shorten minimum wait time
    - LP: #1034449
  * hwmon: (applesmc) Decode and act on read/write status codes
    - LP: #1034449

  [ Upstream Kernel Changes ]

  * rebase to v3.5.1
    - LP: #1026953
    - LP: #1025377
 -- Leann Ogasawara <email address hidden> Sun, 12 Aug 2012 13:16:43 -0700

Changed in linux (Ubuntu):
status: Confirmed → Fix Released
Brad Figg (brad-figg) on 2012-08-20
tags: added: verification-needed-oneiric
Luis Henriques (henrix) wrote :

This bug is awaiting verification that the kernel for Precise in -proposed solves the problem (3.2.0-30.47). Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-precise' to 'verification-done-precise'.

If verification is not done by one week from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-precise
Luis Henriques (henrix) wrote :

As this fix came from upstreams stable tree, I'm tagging this bug as verified.

tags: added: verification-done-oneiric verification-done-precise
removed: verification-needed-oneiric verification-needed-precise

The verification of this Stable Release Update has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers