package linux-ubuntu-modules-2.6.24-27-generic 2.6.24-27.45 failed to install/upgrade: dependency problems - leaving unconfigured

Bug #589875 reported by Norma Lea on 2010-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-ubuntu-modules-2.6.24 (Ubuntu)
Undecided
Unassigned

Bug Description

It says it detects a crash now or past.

ProblemType: Package
Architecture: amd64
Date: Thu Jun 3 12:54:31 2010
DistroRelease: Ubuntu 8.04
ErrorMessage: dependency problems - leaving unconfigured
NonfreeKernelModules: nvidia
Package: linux-ubuntu-modules-2.6.24-27-generic 2.6.24-27.45
PackageArchitecture: amd64
SourcePackage: linux-ubuntu-modules-2.6.24
Title: package linux-ubuntu-modules-2.6.24-27-generic 2.6.24-27.45 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux 2.6.24-27-generic x86_64

Norma Lea (normalea1) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that there was an error on your system when trying to install a particular package due to a lack of free space on your system. Please resolve this situation manually and try to install the package again.

Changed in linux-ubuntu-modules-2.6.24 (Ubuntu):
status: New → Invalid
tags: added: failure-in-buffer-write
tags: added: hardy
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers