package linux-ubuntu-modules-2.6.24-26-generic 2.6.24-26.43 failed to install/upgrade: problemas de depend?ncia - deixando desconfigurado

Bug #494110 reported by wrmsantos on 2009-12-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-ubuntu-modules-2.6.24 (Ubuntu)
Undecided
Unassigned

Bug Description

Ao tentar instalara a versão do kernel 2.6.24-26-generic o sistema de atualização exibiu a seguinte
mensagem:
Falha ao instalar ou atualizar o pacote "linux-image-2.6.24-26-generic 2.6.24-26.64

ProblemType: Package
Architecture: i386
Date: Tue Dec 8 15:05:23 2009
DistroRelease: Ubuntu 8.04
ErrorMessage: problemas de dependência - deixando desconfigurado
NonfreeKernelModules: nvidia
Package: linux-ubuntu-modules-2.6.24-26-generic 2.6.24-26.43
PackageArchitecture: i386
SourcePackage: linux-ubuntu-modules-2.6.24
Title: package linux-ubuntu-modules-2.6.24-26-generic 2.6.24-26.43 failed to install/upgrade: problemas de dependência - deixando desconfigurado
Uname: Linux 2.6.24-21-generic i686

wrmsantos (wrmsantos) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers