Could not install 'linuxz-ubuntu-modules-2.6.22-15-generic'

Bug #255412 reported by mizipzor on 2008-08-06
12
Affects Status Importance Assigned to Milestone
linux-ubuntu-modules-2.6.22 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

During upgrade to Kubuntu version 8.04 LTS an error popup box said:

-----
The upgrade will continue but the 'linux-ubuntu-modules-2.6.22-15-generic' package
may be in a not working state. Please consider submitting a bugreport about it.

subprocess post-removal script returned error exit status 1
-----

This is a snippet from the terminal in the "Distribution Upgrade" window which I think is relevant to the error:

-----
Removing linux-ubuntu-modules-2.6.22-15-generic ...
FATAL: Could not open '/boot/System.map-2.6.22-15-generic': No such file or directory
update-initramfs: Generating /boot/initrd.img-2.6.22-15-generic
Cannot find /lib/modules/2.6.22-15-generic
update-initramfs: failed for /boot/initrd.img-2.6.22-15-generic
dpkg: error processing linux-ubuntu-modules-2.6.22-15-generic (--remove):
 subprocess post-removal script returned error exit status 1
Errors were encountered while processing:
 linux-ubuntu-modules-2.6.22-15-generic
-----

mizipzor (mizipzor) on 2008-08-06
description: updated
Andreas Moog (ampelbein) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add the log files from '/var/log/dist-upgrade/' to this bug report as separate attachments? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
mizipzor (mizipzor) wrote :
mizipzor (mizipzor) wrote :
mizipzor (mizipzor) wrote :
mizipzor (mizipzor) wrote :

I think those are the right files, I saved them when asked to upload them but never got around to it.

Andreas Moog (ampelbein) on 2008-08-29
Changed in update-manager:
status: Incomplete → Confirmed
malangaman (cahevia) wrote :

I got this error today upgrading kubuntu 7.10 to 8.04

Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in update-manager:
status: Confirmed → Incomplete

I have fresh installed Kubuntu 8.04 and Ubuntu 8.04 and do not have any
issues at all.
I botched the upgrade from 7.10 somehow so I fresh installed and have no
errors now.

On Sat, Nov 22, 2008 at 7:51 PM, Jean-Baptiste Lallement <
<email address hidden>> wrote:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been
> any activity in it recently. We were wondering is this still an issue
> for you? Can you try with latest Ubuntu release? Thanks in advance.
>
> ** Changed in: linux-ubuntu-modules-2.6.22 (Ubuntu)
> Sourcepackagename: update-manager => linux-ubuntu-modules-2.6.22
> Status: Confirmed => Incomplete
>
> --
> Could not install 'linuxz-ubuntu-modules-2.6.22-15-generic'
> https://bugs.launchpad.net/bugs/255412
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Sincerely,

Carlos A. Hevia

Jean-Baptiste Lallement (jibel) wrote :

Thanks for following up. I'm closing this report due to your last comment regarding this is not an issue anymore. Don't hesitate to submit any new bug.

Changed in linux-ubuntu-modules-2.6.22:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers