Comment 7 for bug 121415

"I could repro this prob with 2.6.22-6-generic on an HP/Compaq 6710b but with 2.6.22-7-generic it works correctly."

Okay, so we've got one user who sees this fixed in gutsy - is anyone else in current gutsy still seeing this?