Ubuntu

Unknown ethernet controller on Intel D63578-200 motherboard

Reported by Marc Tardif on 2007-06-08
2
Affects Status Importance Assigned to Milestone
linux-ubuntu-modules-2.6.22 (Ubuntu)
Medium
Ben Collins

Bug Description

During the installation process of Gutsy Tribe-1 and after rebooting, the ethernet controller on the Intel D63578-200 motherboard seems to be unknown. The ifconfig -a command returns no interface for the network controller.

I have attached a few relevant files to identify the network controller.

Marc Tardif (cr3) wrote :
Marc Tardif (cr3) wrote :
Marc Tardif (cr3) wrote :
Brian Murray (brian-murray) wrote :

Does this system have more than 1 network adapter?

Changed in linux-source-2.6.22:
assignee: nobody → brian-murray
status: Unconfirmed → Needs Info
Changed in linux-source-2.6.22:
assignee: brian-murray → ubuntu-kernel-team
Marc Tardif (cr3) wrote :

Nope, just one network adapter.

Chuck Short (zulcss) wrote :

It looks like its an 82566DM-2 gigabit card have you tried to modprobing the e1000 module and can you attach the output of lsmod?

Thanks
chuck

Ben Collins (ben-collins) wrote :

Marc, is this a regression from feisty?

Changed in linux-source-2.6.22:
assignee: ubuntu-kernel-team → zulcss
Marc Tardif (cr3) wrote :

The machine was received on May 28th, so it wasn't tested with Feisty.

Please let me know if you would like me to test it with Feisty as well.

Ben Collins (ben-collins) wrote :

Fixed with e1000-ich9 modules in linux-ubuntu-modules

Changed in linux-source-2.6.22:
assignee: zulcss → ben-collins
importance: Undecided → Medium
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers