Ubuntu

3 copies of video with LG Flatron W22561VP

Reported by Ryan Lortie on 2010-10-16
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-ti-omap4 (Ubuntu)
Medium
Lee Jones

Bug Description

parse-edid: parse-edid version 2.0.0
parse-edid: EDID checksum passed.

 # EDID version 1 revision 3
Section "Monitor"
 # Block type: 2:0 3:fd
 # Block type: 2:0 3:fc
 Identifier "W2261"
 VendorName "GSM"
 ModelName "W2261"
 # Block type: 2:0 3:fd
 HorizSync 30-83
 VertRefresh 56-61
 # Max dot clock (video bandwidth) 150 MHz
 # Block type: 2:0 3:fc
 # DPMS capabilities: Active off:no Suspend:no Standby:no

 Mode "1920x1080" # vfreq 59.934Hz, hfreq 66.587kHz
  DotClock 138.500000
  HTimings 1920 1968 2000 2080
  VTimings 1080 1083 1088 1111
  Flags "-HSync" "+VSync"
 EndMode
 Mode "1920x1080" # vfreq 60.000Hz, hfreq 67.500kHz
  DotClock 148.500000
  HTimings 1920 2003 2047 2200
  VTimings 1080 1084 1089 1125
  Flags "+HSync" "+VSync"
 EndMode
 # Block type: 2:0 3:fd
 # Block type: 2:0 3:fc
EndSection

Ryan Lortie (desrt) wrote :
Oliver Grawert (ogra) on 2010-10-16
tags: added: armel
Ryan Lortie (desrt) wrote :
Lee Jones (lag) wrote :

Hi Ryan,

Would you be able to explain a little more about the problem.

Why is this causing an issue for you?

Thanks.

Lee Jones (lag) on 2010-10-18
Changed in linux-ti-omap4 (Ubuntu):
assignee: nobody → Lee Jones (lag)
Ricardo Salveti (rsalveti) wrote :

This is probably because of the fast connect/disconnect while probing the monitor. I also have a similar issue with mine, LG W2353V.

Tomorrow will hopefully spend the day debugging this. We also have some additional patches from TI that needs test and verification.

Lee Jones (lag) wrote :

I haven't seen or heard about this for a long time.

I'm going to assume it's now fixed.

Changed in linux-ti-omap4 (Ubuntu):
importance: Undecided → Medium
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers