OpenOffice Presentations don't display / die at 'Slide Show'

Bug #722436 reported by udippel on 2011-02-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux-ti-omap (Ubuntu)
Undecided
Unassigned

Bug Description

I tried a presentation of my own, and it loads fine. But at 'Slide Show' it fails totally, and crashes, with the login screen coming up next.
I also tried a basic presentation from the templates, it also works, but never shows the slide(s) at 'Slide Show'. The preview (normal view) is totally okay, though.

Tobin Davis (gruemaster) wrote :

Not sure how this is related to the linux-ti-omap kernel. Could you please run apport-cli from the terminal to update the information on this bug report?

Ex: apport-cli -u 722436

This will gather the necessary information needed to work on this bug. Also, update the bug with the version of OpenOffice that you are trying to use, and the platform you are running it on.

Thank you for helping to improve Ubuntu.

Changed in linux-ti-omap (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for linux-ti-omap (Ubuntu) because there has been no activity for 60 days.]

Changed in linux-ti-omap (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers