Suddenly it's like if I have not audio board: no sounds!

Bug #164993 reported by stambec92 on 2007-11-25
2
Affects Status Importance Assigned to Milestone
linux-source-2.6.22 (Ubuntu)
Undecided
Brian Murray

Bug Description

It does not happen frequently. While I do some things, like use Firefox or do some other things, i notice that suddenly it's like if I have no any audio board.
Practically my pc can't reproduce any audio sound, and I must reboot the pc. That's a strange thing!
If I run alsamixer to control the audio-configuration, i can't see something wrong.
If I run Totem and open a song the "Volume" icon is grey, I can not select volume. The same is for Rhythmbox.
I don't use jack server.

I have an on-motherboard-integrated audio card.
My kernel is 2.6.22-14-generic, running on Ubuntu 7.10.

stambec92 (stambec92) wrote :

Scuse me for my bad english, I'm italian ;)

Savvas Radevic (medigeek) wrote :

I like to provide my info like this, it will show a lot of info about your hardware

sudo lshw >> $HOME/Desktop/hardware.txt

lspci -nnv >> $HOME/Desktop/pci.txt
lsusb -nnv >> $HOME/Desktop/usb.txt

cat /proc/asound/cards >> $HOME/Desktop/sound.txt
grep Codec /proc/asound/card0/codec#* >> $HOME/Desktop/card0_codec.txt

Check your Desktop, read sound.txt. If you see that the card says HDA Intel, check this website:
https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller

Attach on this bug report these files (Check your Desktop): hardware.txt pci.txt usb.txt sound.txt card0_codec.txt
(Zip them into one file, it will be easier)

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please add the output requested in the Reporting Sound Bugs section of https://help.ubuntu.com/community/DebuggingSoundProblems as separate attachments? Thanks in advance.

Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in linux-source-2.6.22:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers