Problems with booting Ubuntu 7.10 - intel_rng: FWH not detected

Bug #160762 reported by theDeus on 2007-11-07
This bug report is a duplicate of:  Bug #102982: intel_rng: FWH not detected . Edit Remove
6
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned
linux-source-2.6.22 (Ubuntu)
Undecided
Unassigned

Bug Description

Sorry for my bad english.

My system:
Toshiba Satellite M30X-124 Notebook
(Intel Centrino CPU, ATI 9700 GPU)

My Problem:
If i boot my notebook the system stick with the following error if I push Ctrl+Alt+F1:

Starting up ...
Loading, please wait..
kinit: name_to_dev_t(/dev/disk/by-vvid/e599[...])
da2(8,2)
kinit: trying to resume from /dev/disk/by-vvid[...]
674
kinit: No resume image, doing normal boot...
[ 116.578528] intel_rng: FWH not detected

Then it takes 2 or 3 minutes time to continue the boot.

lysalf (kim-isaksen) wrote :

Exact same problem here. Thinkpad T40.

a workaround here -> http://ubuntuforums.org/showthread.php?t=580137&highlight=intel_rng

But still not fixed.

Hello,
thank you for the advice.
Then we only can wait for the bugfix. :/

so long

Am Freitag, den 09.11.2007, 16:06 +0000 schrieb lysalf:
> Exact same problem here. Thinkpad T40.
>
> a workaround here ->
> http://ubuntuforums.org/showthread.php?t=580137&highlight=intel_rng
>
> But still not fixed.
>

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in linux-source-2.6.22

The Hardy Heron kernel was recently uploaded for testing. We'd really appreciate it if you could try testing with this newer kernel and verify if this issue still exists. Unfortunately, the Hardy Heron Alpha1 LiveCD was released with the older 2.6.22 kernel. You'll have to manually install the newer Hardy Heron kernel in order to test. This should not be the case for Alpha2. However, here are the instructions to install (if you choose to do so):

1) edit the file /etc/apt/sources.list and add the following line:

deb http://archive.ubuntu.com/ubuntu hardy main restricted

2) sudo apt-get update
3) sudo apt-get install linux-image-2.6.24-1-generic
4) reboot and select the new kernel from the grub menu

After you've tested, please feel free to revert back - ie boot into the old kernel, sudo apt-get remove linux-image-2.6.24-1-generic, and remove the line from /etc/apt/sources.list . Please update this report with your results. Thanks in advance!

Changed in linux:
importance: Undecided → Medium
status: New → Incomplete
Changed in linux-source-2.6.22:
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers