headphones do not mute speakers. no audio at all after install of Gutsy. Compiled and installed ALSA drivers. Why??

Bug #155562 reported by Jimlas53 on 2007-10-21
6
Affects Status Importance Assigned to Milestone
linux-source-2.6.22 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: hal

No soundcard detected, no drivers loaded, after fresh install of Gutsy. SD card reader not detected either.
Manually compiled ALSA drivers and got some sound, but no muting control of speakers when headphones plugged in.

ProblemType: Bug
Architecture: i386
Date: Sun Oct 21 18:37:08 2007
DistroRelease: Ubuntu 7.10
NonfreeKernelModules: ath_hal
Package: hal 0.5.9.1-6ubuntu5
PackageArchitecture: i386
SourcePackage: hal
Uname: Linux doug-laptop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

Jimlas53 (dgoff) wrote :
Changed in hal:
assignee: nobody → ubuntu-audio
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please add the output requested in the Reporting Sound Bugs section of https://wiki.ubuntu.com/DebuggingSoundProblems as separate attachments? Thanks in advance.

Changed in hal:
assignee: ubuntu-audio → nobody
status: New → Incomplete
Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in linux-source-2.6.22:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers