[regression] framebuffer resolutions broken

Bug #148657 reported by Stefan Güls on 2007-10-03
0
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned
linux-source-2.6.22 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-source-2.6.22

Using framebuffer resolutions (vga=791) on gutsy beta (kernel 2.6.22-12-386) break VT 1-6 on a Compaq Armada M700 laptop.
Switching to console by Ctrl-Alt-F1 only yields a colorful mess, as does stoping the display manager .
Works fine on Feisty

Stefan Güls (sguels) wrote :
Loye Young (loyeyoung) wrote :

Same here.

This may be related to problem in Bug 149071.

Loye Young

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, this bug is a duplicate of bug 129910 and is being marked as such. Feel free to submit any future bugs you may find.

Changed in linux-source-2.6.22:
status: New → Triaged

Beginning with the Hardy Heron 8.04 development cycle, all open Ubuntu kernel bugs need to be reported against the "linux" kernel package. We are automatically migrating this bug to the new "linux" package. However, development has already began for the upcoming Intrepid Ibex 8.10 release. It would be helpful if you could test the upcoming release and verify if this is still an issue - http://www.ubuntu.com/testing . If the issue still exists, please update this report by changing the Status of the "linux" task from "Incomplete" to "New". We appreciate your patience and understanding as we make this transition. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers