Comment 40 for bug 147560

zelrik (zelrikriando) wrote :

Oh by the way, I am running ubuntu 8.04.