Backlight doesn't stay off on Inspiron 6400n

Bug #145809 reported by Bruce Cowan on 2007-09-27
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned
linux-source-2.6.22 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-source-2.6.22

When closing the lid of the Inspiron 6400n, the backlight goes off. However, after 2 seconds, the display comes back on.

This is with Gutsy, Feisty used to work.

description: updated
description: updated

Hi Bruce,

I assume this is still an issue in the official 7.10 Gutsy Gibbon release (kernel 2.6.22-14)? I'll retarget this bug towards the upcoming Hardy kernel and have tagged it as "hardy-kernel-candidate". However against the linux-source-2.6.22 package this is being marked as "Won't Fix" as it does not meet the criteria for a stable release update. To learn more about the stable release update process please refer to https://wiki.ubuntu.com/StableReleaseUpdates . Thanks!

Changed in linux-source-2.6.22:
status: New → Won't Fix

Indeed it is still a problem as of final Gutsy.

Thanks for responding.

Hardy Heron Alpha2 was recently released. It contains an updated version of the kernel. You can download and try the new Hardy Heron Alpha2 release from http://cdimage.ubuntu.com/releases/hardy/alpha-2/ . You should be able to then test the new kernel via the LiveCD. If you can, please verify if this bug still exists or not and report back your results. General information regarding the release can also be found here: http://www.ubuntu.com/testing/hardy/alpha2 . Thanks!

Changed in linux:
status: New → Incomplete

Hardy Alpha 2 doesn't solve it, I'll try to get some useful debugging information.

acpid log from Gutsy.

Seems to work now.

Changed in linux:
status: Incomplete → Fix Released
Adam (adam-davies-ozemail) wrote :

Mine still doesn't. Same problem with Gutsy and Hardy, and now Intrepid.

I hit the forums last week but received no response, so it's probably time to bump this bug.

Indeed, it sometimes works, and sometimes doesn't.

Changed in linux:
status: Fix Released → Confirmed
Adam (adam-davies-ozemail) wrote :

https://wiki.ubuntu.com/LaptopTestingTeam/DellInspiron6400

...says something about the 'i810 driver' handling monitor off. That could be my problem, but I can't see anything in xorg.conf about the i810 driver and don't know where to look.

Is that likely? Or is this a genuine bug that remains unfixed?

Changed in linux:
assignee: nobody → ubuntu-kernel-team
importance: Undecided → Medium
status: Confirmed → Triaged

Per a decision made by the Ubuntu Kernel Team, bugs will longer be assigned to the ubuntu-kernel-team in Launchpad as part of the bug triage process. The ubuntu-kernel-team is being unassigned from this bug report. Refer to https://wiki.ubuntu.com/KernelTeamBugPolicies for more information. Thanks.

Jim Lieb (lieb) wrote :

Unfortunately it seems this bug is still an issue. Can you confirm this issue exists with the most recent Jaunty Jackalope 9.04 release - http://www.ubuntu.com/news/ubuntu-9.04-desktop . Please let us know your results. Thanks.

I'm afraid I won't help, but someone else will.

Jim Lieb (lieb) wrote :

This bug report is being closed because we received no response to the previous inquiry for information. Please reopen if this is still an issue in the current Ubuntu release, Jaunty Jackalope 9.04. To reopen the bug, click on the current status, under the Status column, and change the status back to "New". Thanks.

Changed in linux (Ubuntu):
status: Triaged → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments