Screen is blank when vga=791 is passed to the kernel unless something resets it

Bug #138086 reported by Alexey Borzenkov on 2007-09-07
4
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned
linux-source-2.6.22 (Ubuntu)
Medium
Unassigned

Bug Description

I have Asus F3Jp laptop and amd64 Ubuntu. When I pass the vga=791 option to the kernel, my screen is blank upon booting, later usplash usually resets it to normal, but whenever I try to `sudo /etc/init.d/gdm stop' my screen turns blank again. This is not related to X, however, because failsafe mode with vga=791 starts blank and won't come out (although system is booting normally, only screen is blank). This bug happens both on feisty (linux-image-2.6.20-16-generic) and gutsy (linux-image-2.6.22-10-generic) for me.

This could be a duplicate of bug #129910

Basilio Kublik (sourcercito) wrote :

this bug is related to bug #129910 and #120747, since the first I mention is widely more discussed and also provides a workaround I'm marking this bug as a duplicate of that

Beginning with the Hardy Heron 8.04 development cycle, all open Ubuntu kernel bugs need to be reported against the "linux" kernel package. We are automatically migrating this bug to the new "linux" package. However, development has already began for the upcoming Intrepid Ibex 8.10 release. It would be helpful if you could test the upcoming release and verify if this is still an issue - http://www.ubuntu.com/testing . If the issue still exists, please update this report by changing the Status of the "linux" task from "Incomplete" to "New". We appreciate your patience and understanding as we make this transition. Thanks!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers