ide cdrom not detected

Bug #134881 reported by Id2ndR on 2007-08-26
4
Affects Status Importance Assigned to Milestone
linux-source-2.6.22 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: linux-source-2.6.22

Version : Ubuntu Gutsy tribe 5

Steps to reproduce : Boot on cdrom drive. Copy content of cdrom to an usb hdd (as a live usb) to be able to boot.

This bug may be the same that #119905 one.

Id2ndR (id2ndr) wrote :
Henrik Nilsen Omma (henrik) wrote :

Sorry, I don't quite understand what happens here. When does the detection of the drive fail? Could you please attach dmesg output from when it fails? Also see: https://wiki.ubuntu.com/KernelTeamBugPolicies

Changed in linux-source-2.6.22:
status: New → Incomplete
Id2ndR (id2ndr) wrote :

In fact, the drive isn't detected at all by linux kernel.
The bios is able to boot on CD and I can see Ubuntu menu and chose to boot Ubuntu live CD.
But after having loaded Linux Kernel, it won't boot and it will show the error of Bug #106864 (this bug is link to it, and I think it's a duplicate). So if I want to boot Ubuntu, I should copy the content of the cd in an other media that will be detected by the kernel (as opposite of cdrom drive).

Id2ndR (id2ndr) wrote :

This has been fixed since I posted the bug but I don't know exactly when.

Changed in linux-source-2.6.22:
status: Incomplete → Fix Released
Id2ndR (id2ndr) wrote :

Ok, the driver use with my hardware is pata_marvell.
My hardware ids should have been added into the kernel tree since lot of ICH9 controllers were detected as "unknown" and are now correctly listed (using the device manager).

Id2ndR (id2ndr) wrote :

This was updated in linux-image Version 2.6.22-11.33 (according to changelog)

slayer (antoniochiaravalloti) wrote :

same problem here... i can install dapper drake LTS but no way i can do the same with gutsy.

i even can't boot elsewhere...

any news about it? shall i wait for hoary hedgeog or what?

please let me know !!!!!!!!!!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers