when entering suspend, the computer starts again

Bug #95594 reported by Jeroen Maris
6
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Undecided
Unassigned
linux-source-2.6.20 (Ubuntu)
Medium
Unassigned

Bug Description

When I select the Suspend-mode on my computer, Ubuntu puts it in suspend, but directly starts it again. After returning from standby, my Logitech USB-mouse is disabled. I can't use my computer or provide any kind of error description. I rebooted my computer by using ALT+F2 and entering "gnome-terminal" and then "sudo reboot". I've repeatedly tried to suspend, but everytime the same problem occurs.

Motherboard: Asus A7N8X-XE
Graphics card: ATI Radeon 9200 with standard mesa drivers
Operating System: Ubuntu Feisty 7.04 Beta (released at 2007-03-23)

I have a standard fresh installation, only mstt-corefonts and cabextract were added after installation. The installation was not an upgrade from an older version or previous Alpha-release and Ubuntu is the only operating system. I do have a software raid0-array on two sata-disks, but I don't think it is causing the problem

ProblemType: Bug
Architecture: i386
Date: Sat Mar 24 19:57:08 2007
DistroRelease: Ubuntu 7.04
Uname: Linux Nemo 2.6.20-12-generic #2 SMP Wed Mar 21 20:55:46 UTC 2007 i686 GNU/Linux

Revision history for this message
Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description doesn't yet have enough information.
Please include the following additional information, if you have not already done so (please pay attention to lspci's additional options), as required by the Ubuntu Kernel Team:
1. Please include the output of the command 'uname -a' in your next response. It should be one, long line of text which includes the exact kernel version you're running, as well as the CPU architecture.
2. Please run the command 'dmesg > dmesg.log' and attach the resulting file 'dmesg.log' to this bug report.
3. Please run the command 'sudo lspci -vvnn > lspci-vvnn.log' and attach the resulting file 'lspci-vvnn.log' to this bug report.
For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies . Thanks in advance!

Revision history for this message
Jeroen Maris (jealma) wrote :

Here are the requested files and some information.

Revision history for this message
Jeroen Maris (jealma) wrote :

Next file contains the output of "sudo lspci -vnn > lspci-vnn.log". I've tried the option -wnn, but it wouldn't do that.

Revision history for this message
Jeroen Maris (jealma) wrote :
Changed in linux-source-2.6.20:
assignee: brian-murray → ubuntu-kernel-acpi
importance: Undecided → Medium
status: Needs Info → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote : This bug is now reported against the 'linux' package

Beginning with the Hardy Heron 8.04 development cycle, all open Ubuntu kernel bugs need to be reported against the "linux" kernel package. We are automatically migrating this bug to the new "linux" package. However, development has already began for the upcoming Intrepid Ibex 8.10 release. It would be helpful if you could test the upcoming release and verify if this is still an issue - http://www.ubuntu.com/testing . If the issue still exists, please update this report by changing the Status of the "linux" task from "Incomplete" to "New". We appreciate your patience and understanding as we make this transition. Thanks!

Revision history for this message
Leann Ogasawara (leannogasawara) wrote :

The Ubuntu Kernel Team is planning to move to the 2.6.27 kernel for the upcoming Intrepid Ibex 8.10 release. As a result, the kernel team would appreciate it if you could please test this newer 2.6.27 Ubuntu kernel. There are one of two ways you should be able to test:

1) If you are comfortable installing packages on your own, the linux-image-2.6.27-* package is currently available for you to install and test.

--or--

2) The upcoming Alpha5 for Intrepid Ibex 8.10 will contain this newer 2.6.27 Ubuntu kernel. Alpha5 is set to be released Thursday Sept 4. Please watch http://www.ubuntu.com/testing for Alpha5 to be announced. You should then be able to test via a LiveCD.

Please let us know immediately if this newer 2.6.27 kernel resolves the bug reported here or if the issue remains. More importantly, please open a new bug report for each new bug/regression introduced by the 2.6.27 kernel and tag the bug report with 'linux-2.6.27'. Also, please specifically note if the issue does or does not appear in the 2.6.26 kernel. Thanks again, we really appreicate your help and feedback.

Revision history for this message
Leann Ogasawara (leannogasawara) wrote :

*This is an automated response*

This bug report is being closed because we received no response to the previous request for information. Please reopen this if it is still an issue in the actively developed pre-release of Jaunty Jackalope 9.04 - http://cdimage.ubuntu.com/releases/jaunty . To reopen the bug report simply change the Status of the "linux" task back to "New".

Changed in linux:
status: Incomplete → Won't Fix
Curtis Hovey (sinzui)
Changed in linux-source-2.6.20 (Ubuntu):
assignee: Registry Administrators (registry) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers