usb mouse doesn't work in feisty

Bug #93254 reported by Jshadias on 2007-03-18
2
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
Medium
Ben Collins

Bug Description

Since the kernel update a few days ago (I'm now running 2.6.20-11.18) my mouse has completely stopped working. The mouse works fine in Windows and with the Herd 5 LiveCD. It doesn't work if I boot from the previous kernel.

lsusb shows:
Bus 003 Device 003: ID 046d:c016 Logitech, Inc. M-UV69a Optical Wheel Mouse
and no other USB devices

I'll attach the dmesg output.

Jshadias (jshadias) wrote :
Jshadias (jshadias) wrote :

All other types of USB devices work perfectly.

Paul Sladen (sladen) wrote :

Doesn't work at all, or just that the middle-button doesn't work?

Changed in linux-source-2.6.20:
status: Unconfirmed → Needs Info
Jshadias (jshadias) wrote :

Doesn't work at all. No movement or clicking of the mouse has any effect.

Ben Collins (ben-collins) wrote :

I see it was detected. Are the disconnects from you unplugging and replugging the mouse?

Changed in linux-source-2.6.20:
assignee: nobody → ben-collins
Jshadias (jshadias) wrote :

> Are the disconnects from you unplugging and replugging the mouse?
They are. Everything from 2867 should be caused directly by me, while log entries before that should be free of interaction from me.

The unplugging was from me trying different USB ports just to be 200% sure, but really I am quite sure that the problem is not with the mouse. I've had no problems with the mouse in anything but Feisty after updates, and I've been testing with a different mouse (of the same model) than the one that I was using when it originally stopped working with Feisty.

Jshadias (jshadias) wrote :

That comment didn't quite make sense. I mean that I've never had any problems with the USB hubs under any circumstances, and I've never experienced problems with the mouse except under Feisty.

Jshadias (jshadias) wrote :

I no longer have this problem... the mouse works fine now.

Kernel is 2.6.20-12.

Changed in linux-source-2.6.20:
importance: Undecided → Medium
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments