Problems with tifm module and kernel mmc core

Bug #93171 reported by R. Pereira Braga on 2007-03-17
2
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
Medium
Ben Collins

Bug Description

Every time I insert an SD disk to Card Reader i receive this message in dmesg:
[XXXXXXXXX] tifm_7xx1: sd card detected in socket 1

According to this discussion, kernel 2.6.20 is buggy to tifm module:
http://lkml.org/lkml/2007/2/7/267

So the problem is with MMC core. The compiled standalone version works very well...

R. Pereira Braga (rpereira) wrote :

Devices List

R. Pereira Braga (rpereira) wrote :

Dmesg

R. Pereira Braga (rpereira) wrote :

Gvm Log

R. Pereira Braga (rpereira) wrote :

Lshal

R. Pereira Braga (rpereira) wrote :

Udev log

Ben Collins (ben-collins) wrote :

Updated to latest mmc drivers. Should fix the issue.

Changed in linux-source-2.6.20:
assignee: nobody → ben-collins
importance: Undecided → Medium
status: Unconfirmed → Fix Committed
Changed in linux-source-2.6.20:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers