Ubuntu

Harddisk was not found in live cd 2007-04

Reported by Eduard Witteveen on 2007-03-10
6
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
High
Ben Collins

Bug Description

I'm trying to install Ubuntu feisty fawn on my machine using herd 5. Somehow my harddisk isn't detected at all.
My harddisk is a SATA and should be working (AFAIK) by using the following interface: 01:0b.0 RAID bus controller: Silicon Image, Inc. SiI 3112 [SATALink/SATARaid] Serial ATA Controller (rev 01)
(from lspci)

Is this a bug? and how do i install ubuntu on the machine?

ProblemType: Bug
Date: Sat Mar 10 17:09:24 2007
DistroRelease: Ubuntu 7.04
Uname: Linux ubuntu 2.6.20-9-generic #2 SMP Mon Feb 26 03:01:44 UTC 2007 i686 GNU/Linux

pirast (pirast) wrote :

Did this also appear on Feisty? (if no, this is a duplicate of bug 78288)

Changed in linux-source-2.6.20:
assignee: nobody → pirast
status: Unconfirmed → Needs Info

This bug is a duplicate.

But, please notices that i've burned a cd from the daily snapshot image, where i could install feisty. It did require me to make the partition inside windows using parition magic, since manually editting the partitions didnt work (i could now choose "use larges unused space")

pirast (pirast) wrote :

Did Feisty boot?

It did boot without any problems, but this was with an install from the daily snapshot image

Ben Collins (ben-collins) wrote :

This should be fixed with the -12 kernel (now in the archive). This means it will be fixed in the beta release on Thu as well.

Changed in linux-source-2.6.20:
assignee: pirast → ben-collins
importance: Undecided → High
status: Needs Info → Fix Released

If needed i'm prepared to do some testing on my machine and give you the feedback. If needed, please tell me which snapshot i should use and where to postback my info

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers