Intel D3C5201 motherboard doesn't shutdown when hibernating

Bug #80614 reported by Marc Tardif on 2007-01-19
8
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
High
Unassigned

Bug Description

When using feisty herd 2 for i386 desktop on an Intel D3C5201 motherboard, selecting hibernate from the quit menu doesn't shutdown the machine. Instead, Ubuntu seems to shutdown all its services and stalls with the message "[ 662.120650]Power down." on the monitor. The message is displayed in text mode on a black background.

For your information, pressing on the shutdown and booting the machine again actually resumes hibernation properly and a password prompt is presented. So, the problem doesn't seem to be with hibernation as much as shutting down the machine.

Marc Tardif (cr3) wrote :
Marc Tardif (cr3) wrote :
Marc Tardif (cr3) wrote :
Marc Tardif (cr3) wrote :
Marc Tardif (cr3) wrote :
Ben Collins (ben-collins) wrote :

Can you test this with an amd64 install as well?

Marc, we need i386 and amd64 testing on all the systems that are 64-bit capable. Which pretty much means all the Intel stuff (Core2 is 64-bit).

Most people are going to be using this in 64-bit mode, so primary testing should be done with the 64-bit amd64 distribution.

One thing I'm wondering, if you manually power of the machine after hibernate, does it resume properly on boot? Does a normal shutdown work as well, or is this problem on during hibernation?

Thanks

Changed in linux-source-2.6.20:
assignee: ben-collins → nobody
status: Unconfirmed → Needs Info
Ampinder (ajaysingh99) wrote :

I have tested the same machine with i386 processor, so the hibernation problem is still there, I get the same message :"[ 662.120650]Power down." I did a normal shutdown, that worked properly.

I did an hibernation test on amd64 processor. After clicking on the hibernation button. The system did not went for a shutdown, it displayed the password window. I tried twice and still the same thing, the machine does'nt shutdown for hibernation, the password windows pops on the screen directly.

I'm attaching some files regarding the amd64 machine that I have tested.

Ampinder (ajaysingh99) wrote :
Ampinder (ajaysingh99) wrote :
Ampinder (ajaysingh99) wrote :
Ampinder (ajaysingh99) wrote :
Ampinder (ajaysingh99) wrote :

AMD 64

Ampinder (ajaysingh99) wrote :

AMD 64

Tollef Fog Heen (tfheen) wrote :

Moving milestone forward.

Ben Collins (ben-collins) wrote :

Marc, have you retested this with Herd 3?

Marc Tardif (cr3) wrote :

Yes, hibernation works fine with Herd 3.

Kyle McMartin (kyle) wrote :

If this bug is fixed in Herd 3, can you please mark it "Fix Released"?

Tollef Fog Heen (tfheen) wrote :

Marking as fix released, as this seems to be fixed.

Changed in linux-source-2.6.20:
status: Needs Info → Fix Released
Mitch Golden (mgolden) wrote :

I am seeing something similar in Kubuntu herd 5, so I submitted a new bug here:

https://bugs.launchpad.net/ubuntu/+bug/91421

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches