extremely slow log on with serial-usb bridge

Bug #120163 reported by Steven H on 2007-06-13
2
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
Undecided
Brian Murray

Bug Description

Not a serious problem but if I use my prolific usb to serial bridge in my usb hub boot up takes about 5 minutes. Both the hub and the convertor don't cause any hassles if used independantly. The system gets stuck in a loop and keeps searching for more usb nodes when configured like this.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in recently. We were wondering if this is still an issue for you? Thanks in advance.

Problem still exists I get around it by letting the computer boot-up
completely before plugging in the usb hub and serial converter.

Thanks

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
Brian Murray
Sent: 05 December 2007 05:33 AM
To: <email address hidden>
Subject: [Bug 120163] Re: extremely slow log on with serial-usb bridge

Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in recently. We were wondering if this is still an issue
for you? Thanks in advance.

** Changed in: ubuntu
     Assignee: (unassigned) => Brian Murray (brian-murray)
       Status: New => Incomplete

--
extremely slow log on with serial-usb bridge
https://bugs.launchpad.net/bugs/120163
You received this bug notification because you are a direct subscriber
of the bug.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in recently. We were wondering if this is still an issue for you? Thanks in advance.

Steven H (s-hendey) wrote :

Problem still exists I get around it by letting the computer boot-up
completely before plugging in the usb hub and serial converter.

Thanks

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
Brian Murray
Sent: 07 December 2007 03:09 AM
To: <email address hidden>
Subject: [Bug 120163] Re: extremely slow log on with serial-usb bridge

Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in recently. We were wondering if this is still an issue
for you? Thanks in advance.

--
extremely slow log on with serial-usb bridge
https://bugs.launchpad.net/bugs/120163
You received this bug notification because you are a direct subscriber
of the bug.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description doesn't yet have enough information.
Please include as attachments the following additional information, if you have not already done so (please pay attention to lspci's additional options), as required by the Ubuntu Kernel Team:
1. Please include the output of the command 'uname -a' in your next response. It should be one, long line of text which includes the exact kernel version you're running, as well as the CPU architecture.
2. Please run the command 'dmesg > dmesg.log' and attach the resulting file 'dmesg.log' to this bug report.
3. Please run the command 'sudo lspci -vvnn > lspci-vvnn.log' and attach the resulting file 'lspci-vvnn.log' to this bug report.
For your reference, the full description of procedures for kernel-related bug reports is available at https://wiki.ubuntu.com/KernelTeamBugPolicies . Thanks in advance!

Brian Murray (brian-murray) wrote :

I tried recreating this with a Prolific usb to serial bridge, lsusb device id 067b:2303, connected to a USB hub, device id 058f:9254, on Hardy Heron using kernel version 2.6.24 and my system booted normally - it didn't take forever. Without more information about your environment it is hard to say whether or not this bug is fixed so I am marking it as Invalid. Thanks for taking the time to report this bug though.

Changed in linux-source-2.6.20:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers