Ubuntu 7.04 Realtek ALC883 HDA sound works BUT microphone does not

Bug #112695 reported by SilentHunter on 2007-05-05
4
Affects Status Importance Assigned to Milestone
linux-source-2.6.20 (Ubuntu)
Undecided
Unassigned

Bug Description

I have a Gigabyte 965P-DS3 motherboard with a integrated audio chip Realtek ALC883 HDA. My sound partial working in Ubuntu 7.04. Sound will play but sometimes it is choppy. My microphone will not work at all. I have tried every single type of configuration possible from Sound Preferences with no luck.

Changed in linux-source-2.6.20:
assignee: nobody → ubuntu-kernel-team
SilentHunter (fakebogusjunk) wrote :
SilentHunter (fakebogusjunk) wrote :
Luis Fdo (luisfalonso) wrote :

Hi. I had same problem with Asus K9N Neo (Nvidia HDA, ALC 883 chipset). I had sound, but my microphone doesn't work. Hope this help:

1. Go to Sound&Video applications and start sound recording level monitor. (It's possible that you should add it to your applications menu). If you see nothing in the bars, it's possible that your mic jack is disabled.
2. Open sound properties with right click on sound icon on notification area.
3. You should see volume properties of your sound card, and a "Capture tab" (in my case, the capture tab doesn't appear. I opened sound properties and activated capture and capture 1 in recording properties).
4. Go to capture tab and activate capture device that corresponds to your mic (I tried both, one by one), activate mic icon and move sliders up. If you see colored bars in sound recording level, this is the right one.
5. Adjust your volume level to your desired level.

More information, here: https://help.ubuntu.com/6.06/book/book/ubuntubook-ch6-html/SupportandTypicalProblems.html

Ben Collins (ben-collins) wrote :

This bug will not get fixed in feisty. Please test Gutsy Gibbon, Tribe-2 and report your findings here. If it does affect Gutsy as well, add an "Also Affects: Distro..." for Ubuntu/linux-source-2.6.22 and update the information in this bug report.

Changed in linux-source-2.6.20:
status: New → Won't Fix
Christophe Charlot (c-charlot) wrote :

I'm having the same problem with gutsy.
My laptop is an acer travelmate 8215 (8210 series) and the microhpone doesn't work : I can hear it through th speakers, but I can't record it and egika/skype and other are unusable...

Per a decision made by the Ubuntu Kernel Team, bugs will longer be assigned to the ubuntu-kernel-team in Launchpad as part of the bug triage process. The ubuntu-kernel-team is being unassigned from this bug report. Refer to https://wiki.ubuntu.com/KernelTeamBugPolicies for more information. Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers