Comment 3 for bug 112132

Hi Fishor,

The livecd doesn't work, it gives thesame errors, it does install after the
errors (only tried the text mode installation of the alternate installation
cd) but after the installation it cannot set DMA mode so it tries to set it
to DMA/33 PIO, but then fschk crashes and the system reboots.

The kernel I use is the default kernel that's on the installation cd.

After I installed Edgy Eft and upgraded to Feisty Faugn I tried to boot to
the older kernel of Edgy Eft but it still hung while booting.

Let me know if I can do some more troubleshooting because I'm more than
willing to get Feisty Faugn working, I have a spare partition I can use for
testing.

Kind regards,

Sven Gertsen

please can you post the kernel version of feisty-installcd you used. You
need to start the desktop with this cd, runt terminal and type "uname
-a".

If you say your feisty livecd working, it can be new ubuntu-kernel problem.
you can try to fix your system using livecd.
start cd
open xterm
mkdir /mnt/my_sys
mount /dev/sda_your_root_partition /mnt/my_sys
chroot /mnt/my_sys /bin/bash
mount -a
apt-get update
apt-get install linux-image-2.6.20-11 -generic
exit
reboot

after this try to boot ubuntu with older kernel.

--
failed to set xfer mode error.
https://bugs.launchpad.net/bugs/112132
You received this bug notification because you are a direct subscriber
of the bug.

_________________________________________________________________
Get a FREE Web site, company branded e-mail and more from Microsoft Office
Live! http://clk.atdmt.com/MRT/go/mcrssaub0050001411mrt/direct/01/